5 Replies Latest reply on Dec 19, 2014 3:50 AM by jcarrozzella

    Cannot sign - get and error with "Sign with Certificate"


      I am trying to sign a document using "Sign with Certificate".  I have created an electronic signature.  I click the button that says "sign with certificate".  I then drag and draw the signature box.  The pop up the appears with a place to "save" the signed document.  I navigate to the proper folder and then I name the document.  When I click OK, I get and error that reads "there was an error when attempting to commit this signature.  the document was not saved.  the file may be read-only, or another user may have it open.  Please save this document with a different name or in a different folder."  I then tried to re-name the original document.  No luck.  I then printed the original document to a new pdf and tried again, no luck.  I tried to save it to a different folder, no luck.  I tried to save it with a different name, nl luck.  I restarted the computer and tried again, no luck. what should i do?