1 Reply Latest reply on Dec 10, 2014 1:29 PM by Willi Adelberger

    InDesign CC 2014 Icon Not Showing Properly

    pnoyzn

      Is there anyway I can make my INDD icon show up properly on Windows? Its currently showing this INDD Icon Improper.jpg and i want it show like my other icons from Adobe like PSD Icon Proper.jpgAI Icon Proper.jpg.

       

      I'm currently running on Windows 7 Professional if that helps in any way. Thanks!

        • 1. Re: InDesign CC 2014 Icon Not Showing Properly
          Willi Adelberger Most Valuable Participant

          Nothing else than install it again. But to avoid uninstalling, change the language in the CC.app (the small gear symbol > Preferences) to any other language. Install it with that language (e.g. Arabic or Hebrew would extend functionality) and after installing switch back to your language. InDesign is running in the language of the OS anyway, if it is installed. It should not change anything except completing missing parts.