12 Replies Latest reply on Dec 16, 2014 3:55 PM by Kevin-Monahan

    Premiere Pro CC and Media Encoder won't start

    Flo_u4s

      Hey everyone,

       

      I have a huge problem: My Adobe Premiere CC won't start. I've tried all the solutions I've found in the internet, but nothing seems to work for me

      I am using OS X 10.9.3.

       

      Here is a part of my report:

      Process:         Adobe Premiere Pro CC 2014 [1153]

      Path:            /Applications/Adobe Premiere Pro CC 2014/Adobe Premiere Pro CC 2014.app/Contents/MacOS/Adobe Premiere Pro CC 2014

      Identifier:      com.adobe.AdobePremierePro

      Version:         8.1.0 (8.1.0)

      Code Type:       X86-64 (Native)

      Parent Process:  launchd [235]

      Responsible:     Adobe Premiere Pro CC 2014 [1153]

      User ID:         501

       

       

      Date/Time:       2014-12-10 23:51:37.341 +0100

      OS Version:      Mac OS X 10.9.3 (13D65)

      Report Version:  11

      Anonymous UUID:  5BE9B722-1F73-691F-5EEF-9775088356E8

       

       

       

       

      Crashed Thread:  0  Dispatch queue: com.apple.main-thread

       

       

      Exception Type:  EXC_BAD_ACCESS (SIGSEGV)

      Exception Codes: KERN_INVALID_ADDRESS at 0x0000000000001650

       

       

      VM Regions Near 0x1650:

      -->

          __TEXT                 0000000100000000-0000000100003000 [   12K] r-x/rwx SM=COW  /Applications/Adobe Premiere Pro CC 2014/Adobe Premiere Pro CC 2014.app/Contents/MacOS/Adobe Premiere Pro CC 2014

       

       

      Thread 0 Crashed:: Dispatch queue: com.apple.main-thread

      0   libsystem_platform.dylib       0x00007fff9195abe6 OSAtomicAdd32Barrier$VARIANT$mp + 2

      1   libclh.dylib                   0x00007fff9076859f 0x7fff90765000 + 13727

      2   libclh.dylib                   0x00007fff90875305 clhCtxCreate + 101

      3   libGPUSupportMercury.dylib     0x00007fff94e2daab gldCreateQueue + 651

      4   com.apple.opencl               0x00007fff8f68e8ad 0x7fff8f688000 + 26797

      5   com.apple.opencl               0x00007fff8f68d32b 0x7fff8f688000 + 21291

      6   com.apple.opencl               0x00007fff8f68d211 0x7fff8f688000 + 21009

      7   com.apple.opencl               0x00007fff8f6a9fbe clCreateCommandQueue + 150

      8   com.adobe.GPUFoundation.framework 0x0000000109afbeb1 GF::CreateOpenCLCommandQueue(_cl_device_id*, _cl_context*, bool) + 65

      9   com.adobe.GPUFoundation.framework 0x0000000109ad521f GF::Device::InitializeContextImpl() + 2479

      10  com.adobe.GPUFoundation.framework 0x0000000109ad76ae GF::Device::InitializeContext(bool, void*, void*) + 622

      11  com.adobe.GPUFoundation.framework 0x0000000109af141a GF::Initialize(bool, bool, bool, void*, void*) + 2154

      12  com.adobe.DisplaySurface.framework 0x0000000111bb7f84 DS::Initialize() + 228

      13  com.adobe.Mezzanine.framework 0x000000010636c3cd MZ::(anonymous namespace)::FullInitializer::FullInitializer(std::basic_string<unsigned short, std::char_traits<unsigned short>, dvacore::utility::SmallBlockAllocator::STLAllocator<unsigned short> > const&, bool, bool, bool) + 6173

      14  com.adobe.Mezzanine.framework 0x0000000106369874 MZ::Initializer::Initializer(std::basic_string<unsigned short, std::char_traits<unsigned short>, dvacore::utility::SmallBlockAllocator::STLAllocator<unsigned short> > const&, bool, bool, bool) + 84

      15  com.adobe.Frontend.framework   0x00000001000abe97 FE::Initializer::PrivateImpl::PrivateImpl(ASL::ObjectPtr<ASL::Module, ASL::AtomicValue> const&, std::basic_string<unsigned short, std::char_traits<unsigned short>, dvacore::utility::SmallBlockAllocator::STLAllocator<unsigned short> > const&) + 1479

      16  com.adobe.Frontend.framework   0x00000001000aadc8 FE::Initializer::Initializer(ASL::ObjectPtr<ASL::Module, ASL::AtomicValue> const&, std::basic_string<unsigned short, std::char_traits<unsigned short>, dvacore::utility::SmallBlockAllocator::STLAllocator<unsigned short> > const&) + 40

      17  com.adobe.Frontend.framework   0x00000001000cdc32 FE::AppMain(ASL::ObjectPtr<ASL::Module, ASL::AtomicValue> const&, std::basic_string<unsigned short, std::char_traits<unsigned short>, dvacore::utility::SmallBlockAllocator::STLAllocator<unsigned short> > const&, int, void*) + 226

      18  com.adobe.Frontend.framework   0x00000001000d4ea5 FE::Run(ASL::ObjectPtr<ASL::Module, ASL::AtomicValue> const&, std::basic_string<unsigned short, std::char_traits<unsigned short>, dvacore::utility::SmallBlockAllocator::STLAllocator<unsigned short> > const&, int) + 581

      19  com.adobe.AdobePremierePro     0x00000001000018ac main + 508

      20  com.adobe.AdobePremierePro     0x00000001000016a4 start + 52

        • 1. Re: Premiere Pro CC and Media Encoder won't start
          Flo_u4s Level 1

          AND Media Encoder won't start as well!!

           

           

          Process:         Adobe Media Encoder CC 2014 [1284]

          Path:            /Applications/Adobe Media Encoder CC 2014/Adobe Media Encoder CC 2014.app/Contents/MacOS/Adobe Media Encoder CC 2014

          Identifier:      com.adobe.ame.application

          Version:         8.1.0.122 (8.1.0)

          Code Type:       X86-64 (Native)

          Parent Process:  launchd [235]

          Responsible:     Adobe Media Encoder CC 2014 [1284]

          User ID:         501

           

           

          Date/Time:       2014-12-10 23:59:55.226 +0100

          OS Version:      Mac OS X 10.9.3 (13D65)

          Report Version:  11

          Anonymous UUID:  5BE9B722-1F73-691F-5EEF-9775088356E8

           

           

           

           

          Crashed Thread:  0  Dispatch queue: com.apple.main-thread

           

           

          Exception Type:  EXC_BAD_ACCESS (SIGSEGV)

          Exception Codes: KERN_INVALID_ADDRESS at 0x0000000000001650

           

           

          VM Regions Near 0x1650:

          -->

              __TEXT                 0000000100000000-0000000100088000 [  544K] r-x/rwx SM=COW  /Applications/Adobe Media Encoder CC 2014/Adobe Media Encoder CC 2014.app/Contents/MacOS/Adobe Media Encoder CC 2014

           

           

          Thread 0 Crashed:: Dispatch queue: com.apple.main-thread

          0   libsystem_kernel.dylib         0x00007fff93a9a292 __kill + 10

          1   com.adobe.dvacore.framework   0x00000001003a28ea (anonymous namespace)::SignalHandler(int, __siginfo*, void*) + 410

          2   libsystem_platform.dylib       0x00007fff9195b5aa _sigtramp + 26

          3   libsystem_platform.dylib       0x00007fff9195abe6 OSAtomicAdd32Barrier$VARIANT$mp + 2

          4   libclh.dylib                   0x00007fff9076859f 0x7fff90765000 + 13727

          5   libclh.dylib                   0x00007fff90875305 clhCtxCreate + 101

          6   libGPUSupportMercury.dylib     0x00007fff94e2daab gldCreateQueue + 651

          7   com.apple.opencl               0x00007fff8f68e8ad 0x7fff8f688000 + 26797

          8   com.apple.opencl               0x00007fff8f68d32b 0x7fff8f688000 + 21291

          9   com.apple.opencl               0x00007fff8f68d211 0x7fff8f688000 + 21009

          10  com.apple.opencl               0x00007fff8f6a9fbe clCreateCommandQueue + 150

          11  com.adobe.GPUFoundation.framework 0x0000000109ef7b01 GF::CreateOpenCLCommandQueue(_cl_device_id*, _cl_context*, bool) + 65

          12  com.adobe.GPUFoundation.framework 0x0000000109ed0e6f GF::Device::InitializeContextImpl() + 2479

          13  com.adobe.GPUFoundation.framework 0x0000000109ed32fe GF::Device::InitializeContext(bool, void*, void*) + 622

          14  com.adobe.GPUFoundation.framework 0x0000000109eed06a GF::Initialize(bool, bool, bool, void*, void*) + 2154

          15  com.adobe.DisplaySurface.framework 0x0000000107845f74 DS::Initialize() + 228

          16  com.adobe.ame.application     0x00000001000376e7 AME::app::MCInitializer::MCInitializer() + 12039

          17  com.adobe.ame.application     0x000000010002323a AME::app::AMEAppInitializer::AMEAppInitializer(exo::app::AppInitArgs&, std::basic_string<unsigned short, std::char_traits<unsigned short>, dvacore::utility::SmallBlockAllocator::STLAllocator<unsigned short> >&) + 250

          18  com.adobe.ame.application     0x000000010000d2ba AME::app::AMEApp::InitApplication(exo::app::AppInitArgs&) + 1802

          19  com.adobe.exo.framework       0x00000001057d2bd5 exo::app::AppBase::Initialize(exo::app::AppInitArgs&) + 1141

          20  com.adobe.ame.application     0x00000001000167e6 AME::RunTheApp(exo::app::AppInitArgs&, std::vector<std::basic_string<unsigned short, std::char_traits<unsigned short>, dvacore::utility::SmallBlockAllocator::STLAllocator<unsigned short> >, std::allocator<std::basic_string<unsigned short, std::char_traits<unsigned short>, dvacore::utility::SmallBlockAllocator::STLAllocator<unsigned short> > > >&) + 3270

          21  com.adobe.ame.application     0x0000000100047828 main + 440

          22  com.adobe.ame.application     0x00000001000032f4 start + 52

          • 2. Re: Premiere Pro CC won't start
            R Neil Haugen Adobe Community Professional & MVP

            "All of the solutions I've found on the internet" doesn't tell us actually what you may have tried. However, THANK YOU for listing the other info you did! So often people just say "My program won't start." or something like that ... um  ... well, whoopee ding **** or something ... it's so nice to see some info on system & all!

             

            That said ... a bit more info on the hardware specs of your computer ... CPU/RAM/vCARD would be helpful. And also, what steps precisely have you done.

             

            For instance, there's trying to start with shift-alt held down, there's uninstalling re-installing, there's using the Adobe CC cleaner app ... what specifically have you done & how?

             

            Neil

            • 3. Re: Premiere Pro CC and Media Encoder won't start
              Flo_u4s Level 1

              sry for that.

              I changed my system language from german to english, I've tried uninstalling and re-installing, I#ve tried restarting my computer, rename the library folders in "old.adobe" and deleted an old .plits file from premiere pro cs 6. I also used the cleaner tool.

               

              My System:

               

              Processor  3.9 GHz Intel Core i7

              Memory  32 GB 1600 MHz DDR3

              Graphics  NVIDIA GeForce GTX 780 3072 MB

              • 4. Re: Premiere Pro CC and Media Encoder won't start
                R Neil Haugen Adobe Community Professional & MVP

                Thank you and congratulations ... you have been pro-active on your own behalf. Excellent!

                 

                I would note that the cleaner tool suggests uninstalling first through the OS, then running the CC app. I did that the time mine got real messed up, and it still didn't work. I decided to re-install and then used the CC Cleaner app for everything including the uninstall, and of ALL Adobe on my system ... including the CC desktop app. Then I deleted all previous downloads of same from my downloads folder, and starting with the CC app, re-installed each one by itself. Made sure it was working ... then shut it down & downloaded/installed the next one on the list, one at a time. Finally ... that did the trick.

                 

                Past that, this is for Kevin-Monahan or Mark Mapes or maybe Ann or someone to help you with.

                 

                Neil

                • 5. Re: Premiere Pro CC and Media Encoder won't start
                  Flo_u4s Level 1

                  I used the Cleaner app to deinstall and renamed the library folders in "old.adobe". After that I installed the CC and the programs again: Premiere and Media Encoder still don't work...and it got worse: Everytime I try to start Photoshop, After Effects or any other CC-program a window showing "Your application install seems to be damaged, Please reinstall the application." appears, but after clicking "ok" I can use the program.


                  What else can I do????

                  • 6. Re: Premiere Pro CC and Media Encoder won't start
                    Flo_u4s Level 1

                    I used the Cleaner app to deinstall and renamed the library folders in "old.adobe". After that I installed the CC and the programs again: Premiere and Media Encoder still don't work...and it got worse: Everytime I try to start Photoshop, After Effects or any other CC-program a window showing "Your application install seems to be damaged, Please reinstall the application." appears, but after clicking "ok" I can use the program.


                    What else can I do????

                    • 7. Re: Premiere Pro CC and Media Encoder won't start
                      Kevin-Monahan Adobe Employee

                      Hi Flo_u4s,

                      Sorry you're experiencing difficulties. Try the following:

                       

                      Report back if anything here worked for you.

                       

                      Thanks,

                      Kevin

                      • 8. Re: Premiere Pro CC and Media Encoder won't start
                        Flo_u4s Level 1

                        What I just found out: When I am signed out from Creative Cloud and try to open one of the CC-programs a window with "Your application install seems to be damaged, Please reinstall the application." pops up and none of the programs starts.

                        • 9. Re: Premiere Pro CC and Media Encoder won't start
                          Flo_u4s Level 1

                          tried everything. still crashing! -.-

                          • 10. Re: Premiere Pro CC and Media Encoder won't start
                            Kevin-Monahan Adobe Employee

                            Hi Flo,

                            What happens if you change your system language back to Deutsch?

                             

                            Thanks,

                            Kevin

                            • 12. Re: Premiere Pro CC and Media Encoder won't start
                              Kevin-Monahan Adobe Employee

                              Hi Flo,

                              Sorry I don't have any answers for you right now. At this point, I would recommend opening a case with support: Contact Customer Care

                               

                              Thanks,

                              Kevin