11 Replies Latest reply on Dec 12, 2014 11:32 AM by A.T. Romano

    Red slide that says "Media off line."

    glennpsychdoc

      When I work on a project and close it and then bring it back up again, the slides at the beginning of my project are gone and a red slide that says "media off line" in multiple languages comes up and my introductory slides are gone. Please help as this is getting really frustrating. Thank you.

      Glenn

        • 1. Re: Red slide that says "Media off line."
          A.T. Romano Level 7

          glennpsychodoc

           

          What version of Premiere Elements are you using and on what computer operating system is it running?

           

          The colorful media offline display indicate a disconnect between the source media that you imported into a project and the project file.

           

          When you import source media into a project, all you have in the project are copies of the originals. The project needs to trace back to

          the originals at the hard drive save location where they were when imported into the project. If you move, delete, or rename files and folders

          that went into the project after you saved closed the project, you will get those media offline displays.

           

          Another way to run into this type of issue is if you store your source media on an external hard drive and the external hard drive malfunctions, sometimes

          changing drive letter.

           

          The reconnects can be complicated and a major nuisance. They are typically done via making selections in the "Where is the file_____?" messages or using the Replace Footage feature.

           

          Please review and consider and supply more details so that we can customize a reply for you to get to the solution.

           

          Thank you.

           

          ATR

          • 3. Re: Red slide that says "Media off line."
            Peru Bob Adobe Community Professional & MVP

            Your reply is empty.

            • 4. Re: Red slide that says "Media off line."
              A.T. Romano Level 7

              glennpsychodoc

               

              Thank you for replying. However, your reply posted but with no message.

               

              That can happen from time to time. You posted your thread successfully so I am

              assuming that there was a glitch in the system this time. If the problem persists,

              we will try to determine the cause of the posting problem.

               

              Please try again. We are looking forward to your reply.

               

              Thank you.

               

              ATR

              • 5. Re: Red slide that says "Media off line."
                glennpsychdoc Level 1

                AT,  Should I just reply to this email as I did previously or should I do something differently. Should I try to reply in the body of the previous email?

                Glenn Bailey

                • 6. Re: Red slide that says "Media off line."
                  A.T. Romano Level 7

                  Glenn Bailey

                   

                  You did fine in your post numbered 5. So whatever you did there should be fine for replying moving forward.

                   

                  It could have been a one of a kind glitch that lost your message earlier in this thread.

                   

                  But, keep in mind, when you get an email notification that someone has posted in your thread and you respond to that email notification, you are not replying to that one person. Your reply message is posted in your thread for all to see.

                   

                  We will be watching for further news on your Premiere Elements issue when you get a chance.

                   

                  ATR

                  • 7. Re: Red slide that says "Media off line."
                    glennpsychdoc Level 1

                    AT, I believe the issues is now resolved. Thank you very much. Another issue

                    that has just come up is that the Transition panel has shrunk and I do not

                    know how to get it back. Please advise. Thanks so much.

                    Glenn

                     

                    Glenn Bailey, Ph.D., M.A.

                    • 8. Re: Red slide that says "Media off line."
                      A.T. Romano Level 7

                      Glenn Bailey

                       

                      Thanks for the reply with the good news.

                       

                      You have not yet mentioned what version of Premiere Elements that you are using and on what computer operating system it is running.

                       

                      I am going to need that information to try figure out what needs to be done with the transition panel. The workspaces are different in comparing version 10 and earlier with version 11 and later.

                       

                      Are you missing a transition panel as in version 10 or a transition adjustments pop up as in versions 11, 12, or 13? Has this transition panel disappeared or just downsized?

                       

                      ATR

                      • 9. Re: Red slide that says "Media off line."
                        A.T. Romano Level 7

                        Glenn Bailey

                         

                        I just looked up some of your older posts. It looks like you are using Premiere Elements 12/12.1.

                         

                        Is it the Transition Adjustments pop up that you are trying to recover once the transition has been applied between two clips?

                         

                        TransitionsGlenn.JPG

                        If it is that Transition Adjustments pop up that you want to reappear, expand the Timeline with the -+slider above the Timeline so that you can see the

                        transition on the Timeline. Then double click the transition to bring up that pop up.

                         

                        If that is not what you are seeking, then more details please.

                         

                        Thanks.

                         

                        ATR

                        • 10. Re: Red slide that says "Media off line."
                          glennpsychdoc Level 1

                          Hello AT.

                          The Transition section at the bottom of the page is where I am having

                          problems. It is not able to be displayed. It is ³stuck² and I can not bring

                          up the panel where all of the different transition actions are shown.

                          Thanks.

                          Glenn

                          Glenn Bailey, Ph.D., M.A.

                          Licensed Psychologist

                           

                          "A merry heart does good like medicine." Proverbs 17:22a

                          • 11. Re: Red slide that says "Media off line."
                            glennpsychdoc Level 1

                            Hi AT. I am using version 12 but since I am not near my iMac I don’t know what version of the 12 I actually have. The Transition panel has downsized and I am not able to access it. Even at the top of the page (where the rest of the tools are listed) I can not open it when I click on Transitions.  Thanks.

                            Glenn

                            • 12. Re: Red slide that says "Media off line."
                              A.T. Romano Level 7

                              Glenn

                               

                              Close Premiere Elements 12 Mac

                               

                              I am strictly an Elements Windows person so check out these details for deleting the Adobe Premiere Elements Prefs file. This is what I believe to

                              be the correct path to it...

                               

                              Users/Owner/Libraries/Application Support/Adobe/Premiere Elements/12.0

                               

                              Please let us know if that had any impact on the Transition display situation.

                               

                              Thank you.

                               

                              ATR