1 Reply Latest reply on Dec 11, 2014 6:37 AM by azonie43

    AE comps not showing up when trying to import into Premiere using dynamic link

    azonie43

      The dynamic link feature - when importing comps from AE to Premiere Pro - has completely stopped working. This feature has been pretty reliable since I started using it in CS6 but all of a sudden, when I try to import an AE comp into Premiere to add audio and render final version, only 1 of the comps in the project appear in the dialog. It's totally random. I'm currently using AE CC 2014 (v. 13.1.0.111) with Premiere CC (v.8.1.0). I've also tried to import past projects - which I've used this same workflow with and had no problems - and the dynamic link will either fail to connect to the dl server or will attempt to connect, take forever, and eventually crash Premiere. I hope someone from Adobe can help solve this. Dynamic link has become integral to my workflow and I don't want to have to go back to rendering out of AE and importing to Premiere and having to repeat this for every minor client change. Should I uninstall/reinstall AE and Premiere?

        • 1. Re: AE comps not showing up when trying to import into Premiere using dynamic link
          azonie43 Level 1

          To update the previous post, I opened the AE project which was saved back to CC(12) and imported into Premiere CC with no problems. So, dynamic link is flaky and, for all intent and purpose, non-functioning between the latest releases of AE and Premiere. When are the engineers at Adobe going to start thoroughly testing new releases before making them available on the CC app? I'm done with the hype. The last bullet-proof releases were Premiere Pro CC (7.2.2) and After Effects CC (12.2.1.5). Everything beyond those has been pure stress.