0 Replies Latest reply on Dec 11, 2014 12:23 PM by 1.4

    PS not recognizing updated ACR

    1.4

      I downloaded ACR 8.7.1, and it looks to have installed itself in the right place, but PS thinks it's using 7.4.  It won't process files from newer camera.