1 Reply Latest reply on Dec 11, 2014 9:28 PM by ssprengel

    I can't run LR5 and EOS utility at the same time

    Grant Harvey

      I'm running Mac OS 10.9.5, LR5.7 & Eos Utility 3.

      I can't run LR and Eos3 at the same time. Eos just crashes and have to force quit Eos.

       

      Any tips anyone?

      Do I have to downgrade to Eos2. Not a problem really I suppose.