1 Reply Latest reply on Dec 12, 2016 3:26 PM by bellevue scott

    Problem with continued tethered shooting in Lightroom.

    simonphotographic

      Here's the deal. I can shoot tethered, no problem. I have the latest Lightroom, running the newest OS on my mac, camera (Canon 5D Mark 3) is updated. Tethering works fine so long as I continue to shoot.

       

      Problem is, if I set the camera down to set up another shot, or whatever, and I don't take a shot for a couple minutes, the tethering stops working. Lightroom shows the camera is recognized. But my camera will say "busy" when I try to take a shot. Or, if I can get a shot, it doesn't show up in Lightroom. This is minutes after the last file has downloaded to Lightroom, nothing is still going on between my camera and the computer. I tried just turning my camera on and off, but then Lightroom doesn't recognize it again. I have to unplug my camera, turn off tethered shooting, turn my camera off, take the battery out and put it back in, then turn my camera back on and restart tethering in Lightroom. This is every time I stop shooting for a couple minutes.

       

      It gets a bit maddening when I'm shoot a day of products and I have a client or art director staring over my shoulder.

       

      Does anyone have any ideas? It's kind of driving me crazy. I've tried everything I can think of. I know I must be missing something and it's probably something simple.

       

      Thanks.

        • 1. Re: Problem with continued tethered shooting in Lightroom.
          bellevue scott Level 1

          So it's been two years, and nobody has responded to this question. I've always had this issue with Lightroom, and it's annoying beyond belief. Not only does Lightroom not recognize the camera once it's gone to sleep, but even if you restart lightroom sometimes it won't recognize the camera and you have to reboot. It's complete nonsense, and I would expect much more from a company that's taking over $100 a month from me in subscription fees.

           

          Come on Adobe. Get your feces grouped.