1 Reply Latest reply on Dec 16, 2014 7:39 AM by Saisago

    glitch when updating to CC2014

    Saisago

      Hi there,


       

      Just wondering if anyone out there is experiencing problems since they updated their CC to CC 2014?

      I'm running CC 2014 on a MAC book Pro  OS X Yosemite version 10.10.1

       

      Processor: 2.6 GHz Intel Core i7

      Memory: 8 GB 1600 MHz DDR3

      Graphics: NVIDIA GeForce GT 650M 1024 MB


       

      I never had any issues before this latest update. All of a sudden opening up a file creates an error: Could not complete your request because of a program error.

      I end up having to to command O, several times in order to access my files and open them. It happens sporadically, that I cannot access them from Photoshop>File>Open or Illustrator>File>Open. ....all of a sudden it's fine...then again I start getting the same error. I was on the phone with support, they didn't see anything wrong when they tried to duplicate the problem. This is really annoying and am wondering if someone else is experiencing the same problem. More importantly will this glitch be resolved any time soon?

       

      Thanks in advance!