4 Replies Latest reply on May 29, 2017 2:45 PM by GivenGet

    How do I stop Horizontal Scrolling

    patrick923@mac.com Level 1

      I am using a new iMac 27" running Yosemite 10.10.1.  to use InDesign release 2014.1.

       

      Also, I am using the Mac's "Magic Mouse" with gestural controls.  I have switched all of the gestural controls off.

       

      I would like to stop the horizontal scroll bar from scrolling when I am using InDesign.  Is there a setting somewhere that controls that?

       

      Thanks....

       

      Patrick

        • 1. Re: How do I stop Horizontal Scrolling
          Doc Maik Level 4

          No. At least in Indesign. The question is, why does it scroll and why do you want it to stop?

          • 2. Re: How do I stop Horizontal Scrolling
            patrick923@mac.com Level 1

            OK.   I looked but didn't find a setting for that anywhere.  I would like it to stop scrolling because the ID page jumps from left to right on my monitor.  Not a huge problem, but annoying for me as I have to recenter the page on the screen. 

             

            Perhaps the problem is related to the Mac mouse I use.  I think so, but when I have gone to Preferences and adjusted the settings to prevent finger gestures from working the mouse behavior has not changed.  When I lift the mouse up off of whatever surface it's on, the page jumps to the left or right about an inch or so.  Not every time, but about half the time.   

            • 3. Re: How do I stop Horizontal Scrolling
              Patrick Begay

              The only solution I was able to find to this "horizontal scrolling" issue, when using the magic mouse, was to disable the scrolling through the accessibility feature.

               

              1. Go to System Preferences > Accessibility
              2. Click on "Mouse Options..."
              3. Uncheck the "Scrolling" option
              4. Click "Ok"

               

              Hope that helps.

              • 4. Re: How do I stop Horizontal Scrolling
                GivenGet
                Try InDesign prefs> Guides & Pasteboard>Pasteboard Options> Horizontal Margins =set to .5 inch. This keeps the paste board narrow so there is no place to scroll to.  

                 

                These instructions work on iMac with CS5.5. Must work on windows pc too, but there may be a different way to get to that preference.  I don't know yet if this preference setting will stay with just this document or will become a default in new docs.  You can also set the vertical Pasteboard margins and keep every tight to the "piece of paper" you are working on.  Scrolling still works page to page in a vertical direction.

                 

                This has been bothersome for me too, but I figured there just had to be a solution.  Back to work on the doc!!