2 Replies Latest reply on Dec 17, 2014 8:31 AM by Little_Pale_Face

    Hi, I'm using Mac OS X 10.6.8 on an old Mac and PS6 , ver 13.0.6 x64 andBridge 5.0.2.4. Upgrading to a newer operating system is not an option and these programs don't recognise my fuji XT-1. Is there a suitable upgrade to Bridge that can recognise my yea

    GeorgeLiberman1397 Level 1

      Hi, I'm using Mac OS X 10.6.8 on an old Mac and PS6 , ver 13.0.6 x64 and Bridge 5.0.2.4. Upgrading to a newer operating system is not an option and these programs don't recognize my Fuji XT-1. Is there a suitable upgrade to Bridge that can recognize my year old camera?