7 Replies Latest reply on Dec 18, 2014 4:12 PM by Sevs

    Unable to Start After Effects CC 2014 13.2

    Sevs

      So I intially had After Effects CC 12.2 and decided to start it up for the first time in a couple of months. When I tried to open it up however, I was met with the following messages:

       

      (Screenshots in order of appearance)

      Gyazo - 1d3677b81d48e995bdd7f2aa80371434.png

      Gyazo - a5a8fe021d54613c0c51056128b76322.png

       

      Gyazo - 478108c011cac2b57ae1f955196a58ca.png

      Gyazo - 9ac50429073de7c73eb6d4d483f9dda3.png

      Gyazo - 9cbe427389e4a1ef4d2e1c11140531e4.png

       

      After seeing this error and restarting the application multiple times, I tried installing the newest After Effects (CC 2014 13.2) and running that, but instead I receive the exact same error messages.

       

      Every other time I have tried to open up After Effects before today I have not encountered this problem, but I did try installing Adobe Media Encoder CC and opening that right beforehand, but I was also no able to get that to run due to another error that I will probably make a separate post for.

       

      My computer is running on Windows 7 Home Premium Service Pack 1

      3.00 GB of RAM

      Pentium Dual Core CPU E5200 @ 2.50GHZ

      64-bit Operating System