1 Reply Latest reply on Dec 18, 2014 10:43 AM by A.T. Romano

    My animations are different when I save them, compared to how the look in the editor.

    Jack_Stevenson

      I am making a light saber effect (Using a 4 point garbage color matte and some blurring) and it looks fantastic! but then after I save it (using Windows Media player, but I have tried some other programs to save it in and it still breaks) and watch it the animation will be shaking around and in the wrong place. Any ideas?

        • 1. Re: My animations are different when I save them, compared to how the look in the editor.
          A.T. Romano Level 7

          jack_stevenson

           

          What version of Premiere Elements are you using and on what computer operating system is it running?

           

          What are the properties of your source media?

          What are you (manually) or the project (automatically) setting as the project preset to match the properties of the source media?

           

          You say the project looked great in the Edit area. Was that great based on the play back in Edit area of the unrendered or rendered Timeline

          content?

           

          What are your specific export settings

          Share or Publish+Share

          Computer

          then what, what are you selecting for Presets, are you using the defaults for the preset selected or customizing the preset under its

          Advanced Button/Video Tab and Audio Tab?

           

          What do you mean by save in Windows Media Player....do you mean play the Premiere Elements export in the Windows Media Player or

          something else?

           

          In the absence of more details, I suspect your project settings. And, not sure about your player information.

           

          We will be watching for more details and then decide what next based on your reply.

           

          Thank you.

           

          ATR