0 Replies Latest reply on Dec 20, 2014 5:02 AM by glaustin

    Plug-in 5.8.0 Error Message

    glaustin Level 2

      Hi Guys

      I'm using CC 2014 on a Win7 machine. All of a sudden I'm getting a message saying "PremierePro version 8.1 is not compatible with PremierePro Plug-in Version 5.8.0" every time I try and import a wav file.

       

      Has anyone any idea why this is happening all of a sudden and what I can do?

       

      Regards,

      Graham