5 Replies Latest reply on Dec 29, 2014 9:47 AM by Szalam

    Adobe After Effect CC version crashed after import file.

    Rutcha Level 1

      Adobe After Effect CC version crashed after I import png file. I've tried to reinstall the program again and it still doesn't work.

        • 1. Re: Adobe After Effect CC version crashed after import file.
          Mylenium Most Valuable Participant

          Nobody can tell you anything without proper system information or details about your files.

           

          Mylenium

          1 person found this helpful
          • 2. Re: Adobe After Effect CC version crashed after import file.
            Rutcha Level 1

            I'm using iMac os x Yosemite. I mean when I import any file to AE it will crashed immediately.

            • 3. Re: Adobe After Effect CC version crashed after import file.
              Todd_Kopriva Level 8

              As Mylenium says, we need to know a lot more if we're going to help you. Please provide answers to the questions listed here: "FAQ: What information should I provide when asking a question on this forum?"

              1 person found this helpful
              • 4. Re: Adobe After Effect CC version crashed after import file.
                Rutcha Level 1

                1.What exact version of After Effects? Include the minor version number---e.g., After Effects CC (12.2.1) or After Effects CS6 (11.0.4). Do not just say "After Effects with the latest updates" or "After Effects CC"; give the specific version number.

                 

                -Adobe After Effects CC 13.2

                 

                2.Have you installed the recent updates? (If not, you should. They fix a lot of problems.)

                 

                -Yes, I did.

                 

                 

                3.What operating system? This should include specific minor version numbers, like "Mac OSX v10.6.8"---not just "Mac".

                 

                -Mac OS X Yosemite.

                 

                 

                4.If you are getting error message(s), what is the full text of the error message(s)?

                -There is no message when it getting error. It just show the spinning rain bow wheel to make me have to wait forever but nothing happened, so I need to force quit the program.

                 

                5.What were you doing when the problem occurred? What is the exact sequence of steps that you are taking?

                -1.Open the program

                -2.Set the composition setting

                -3.import some file to library.

                -example .png file[normal picture file 37kb]

                -4.drag the file to timeline.

                -5.The program stop working immediately.

                 

                6.Has this ever worked before? If this worked before by doesn't work now, what has changed on your computer in the intervening time?

                -Yes,It was working very well before, then it crashed. I didn’t change or update any thing in my computer.

                 

                 

                7.Tell us about your computer hardware. Include CPU type and number of processor cores, amount of RAM installed, GPU, number and sizes of connected monitors, number of disk drives, and how any external drives are connected.

                 

                -Date/Time:       2014-12-22 10:41:48 -0800

                 

                OS Version:      10.10.1 (Build 14B25)

                Architecture:    x86_64

                Report Version:  21

                Command:         After Effects

                Path:            /Applications/Adobe After Effects CC 2014/Adobe After Effects CC 2014.app/Contents/MacOS/After Effects

                Version:         13.2 (13.2)

                Parent:          launchd [1]

                PID:             9395

                Event:           hang

                Duration:        2.00s (process was unresponsive for 17 seconds before sampling)

                Steps:           21 (100ms sampling interval)

                Hardware model:  iMac13,2

                Active cpus:     4

                Fan speed:       1204 rpm

                --------------------------------------------------

                Timeline format: stacks are sorted chronologically

                Use -i and -heavy to re-report with count sorting

                 

                 

                8.What versions of drivers for your graphics hardware do you have installed (including CUDA driver and driver for display adapter)?

                9.Do you have any third-party I/O hardware (e.g., AJA, Matrox, Blackmagic, MOTU)?

                -No, I don’t have.

                 

                 

                10.What kind(s) of source footage? When telling about your source footage, tell us about the codecs, not just the container types. For example, "H.264 in a .mov container", not just "QuickTime”.

                 

                -H.264 in a .mov container

                 

                 

                11.Do you have QuickTime installed. (You should.) If so, what version? The answer should be specific, such as "QuickTime 7.6.2”.

                 

                -Yes, I do have quicktime version 10.4

                 

                12.What other software are you running?

                 

                -I do have PS,DW,ILL,An,Media Encoder and AE. When I’m using the AE software I don’t have other software running with it.

                 

                13.Do you have any third-party effects or codecs installed?

                -No, I don’t have.

                 

                14.Are you using OpenGL features in After Effects?

                -No, I don’t us it.

                 

                15.Does the problem only happen with your final output, RAM preview, or both?

                -I cannot even use the program.

                 

                16.Are you using Render Multiple Frames Simultaneously multiprocessing?

                -No, I don’t us it.

                 

                17.Are you using the ray-traced 3D renderer?

                -No, I don’t us it.

                 

                18.If the problem is with output, give your exact output settings (both render setting and output module settings). Screenshots help.

                -

                • 5. Re: Adobe After Effect CC version crashed after import file.
                  Szalam Adobe Community Professional & MVP

                  Check out the post on encrypted folders in this thread: Locks up when attempt to drag to timeline