0 Replies Latest reply on Dec 22, 2014 7:23 AM by Kwashiorkor

    Lightroom 5.7 langsamer als frühere Versionen, zurück zu 5.2, 5.7 slower than 5.2, reverted back, English below

    Kwashiorkor Level 1

      Hallo Forum,

       

      im Moment muss ich für eine über viele Jahre entstandene Website aufgrund von kompletter Erneuerung zigtausende Bilder erneut exportieren und benutze dafür Adobe Lightroom mit dem „Tree Exporter“ Plug-in. Wie seit mehreren Versionen davor auch. Ich benutze Lightroom seit Version 2.

       

      Um den Workflow zu beschleunigen, exportierte ich gleichzeitig auf zwei Rechnern, die auf verschiedene Kataloge zugriffen.

       

      1. Mac Pro 3,1, Anfang 2008, Octacore Xeon 2,8GHz, 16 GB RAM, SSD für System, RAID 0 für Bilder. Lightroom 5.7.

      2. MacBook Pro 3,1 von 2007, Intel Core2Duo mit 2,2 GHz, 4GB RAM, SSD für System, Fotos über LAN vom Mac Pro. Lightroom 5.2.

       

      Ich musste feststellen, dass das olle MacBook Pro im Export der Fotos (von Original auf eine Mini-Vorschauversion) schneller war, als der Mac Pro! Es liefen mindestens 2 Exportvorgänge parallel aber dies änderte nichts an der Tatsache. Mac Pro war komplett ausgelastet, CPUs rannten alle, Temperatur stieg aber der Laptop war schneller (war auch voll ausgelastet).

       

      Habe daraufhin im Internet nach allen möglichen Beschleunigungstips gesucht und keine Lösung gefunden, bis ich genauer hinsah und feststellte, dass auf dem Macbook Pro noch 5.2 installiert war!

       

      Jetzt gerade wagte ich den „Downgrade“ von 5.7 auf 5.2 auf dem Mac Pro und was soll ich sagen: die gleiche Aufgabe läuft viel schneller, die CPU-Auslastung ist bei gleichen Aufgaben deutlich gesunken, Verhältnisse wieder im Lot.

       

      Hat das noch jemand anderes bemerkt? Jetzt mit 5.2 zu arbeiten, kommend von 5.7, ist wie das Aufwachen aus einem Alptraum. Das ganze Programm läuft viel flüssiger.

       

      ------------------------------------------------------------------------------------------ ------------------------------------------------------------------------------------------ ------------------------------------------------------------------------------

       

      Hello forums,

       

      at the moment I am exporting tens of thousands of images again for the complete overhaul of a database driven website which was built up in the course of several years. To speed up the process I used 2 machines each accessing different catalogs:

       

      1. Mac Pro 3.1, 2008, Octacore Xeon 2,8GHz, 16 GB RAM, SSD for system, RAID 0 for pictures. Lightroom 5.7.

      2. MacBook Pro 3.1  2007, Intel Core2Duo with 2,2 GHz, 4GB RAM, SSD for system, photos through LAN from Mac Pro. Lightroom 5.2.

       

      I had to realize that the old MacBook Pro was actually faster than the Mac Pro exporting the images while running at least 2 tasks simultaneously. CPU on Mac Pro was used fully, temperature rose. I tried several speed-up tips from the internet but nothing helped until I remarked that I still hadn't upgraded Lightroom from 5.2 on the MacBook.

       

      Just now I downgraded Lightroom from 5.7 to 5.2 on the Mac Pro and suddenly everything is running faster again, including the exports which run with a lot less CPU usage, too. So is this something normal?

       

      added English part