4 Replies Latest reply on Dec 22, 2014 11:26 AM by Salwa483

    AE frame size input error

    Salwa483

      I have a file I'm working on and RAM preview works fine. Then I attempt to render and it fails. When I return to the comp I get this error "AE Warning : Frame Size Input Error. Layer Base must be the same, time for pre comp maybe? (512)(25::241) . Any ideas?

       

      Thanks!

      - Sally

        • 1. Re: AE frame size input error
          Mylenium Most Valuable Participant

          Without exact info about your system, your comp settings, footage and effects used, render settings and so on, nobody can tell you anything. You have not even told us your version of AE.

           

          Mylenium

          • 2. Re: AE frame size input error
            Salwa483 Level 1

            Sorry Mylenium. I'm new to the support forums. I've tried the file on two computers so I assumed it wasn't a specific computer issue. One macbook pro (mid-2009) and one Mac Pro 12 core (Mid 2010). I'm using AE CC 2014. The footage is a short 3d rendering from Cinema 4d (already rendered, not using cineware) I've added a few shape layers and added Revision RSMB. I've used these effects with no issue before. And I'm rendering a Quicktime (Animation with Alpha) - 1920x1080 24fps (the same as the footage).  Did I hit some magic key that screwed with my settings? I don't know if this is enough information.

            • 3. Re: AE frame size input error
              Todd_Kopriva Level 8

              Does this problem occur without ReelSmart Motion Blur?

               

              Also, why are you using RSMB, when the Pixel Motion Blur effect is built into After Effects now?

              • 4. Re: AE frame size input error
                Salwa483 Level 1

                Turns out the file was corrupted. I reverted to an old version and it rendered. I added the effects in again and they rendered out as well.  Still not sure how the file corrupted or what the error means. But at least I have a solution.  Thanks for responding to the issue