2 Replies Latest reply on Dec 22, 2014 2:49 PM by Videowilk

    Updated to 2014.2 all AVCHD files - mts - missing, unsupported compression type error?

    Videowilk Level 1

      Anyone have a clue here? Just updated from 2014.0 when it started crashing with backend dll error. Plus, lost all my Sapphire and Universe plug-ins despite Adobe's promise they'd work.

      time to roll back again?