1 Reply Latest reply on Dec 26, 2014 1:18 PM by truthytrue

    "blocked plug in"

    truthytrue

      I have a Mac OS X version 10.6.8  and keep getting the "blocked plug in" message.  Tried to download current Adobe Flash Player but still getting "blocked plug in" Message. How do I get the correct most current update?