2 Replies Latest reply on May 26, 2015 1:29 AM by iam0815

    How to use Flash Builder  for Eclipse Luna ( is it possible??)

    LeftDev

      How to use Flash Builder  for Eclipse Luna ( is it possible??)

        • 1. Re: How to use Flash Builder  for Eclipse Luna ( is it possible??)
          AmigaAbattoir

          Yes. I have Flash Builder 4.6 and 4.7 running in different Eclipse Luna installs.


          More details at http://forums.adobe.com/message/4527443


          On Mac, I had to have the 32bit version of Luna for 4.6, and the 64bit version of Luna for 4.7 (and  I recently started using  4.7 with Eclipse Mars).

           

          For 4.6 you need to first download Eclipse 3.6 and install the Flash Builder 4.6 plugin to that Eclipse install. For 4.7 you need to download Eclipse 3.7 and install the plugin to that Eclipse install. Once it's installed in the 3.x version, you can then copy the fb*.link files from the Eclipse 3.x dropins folders into your Eclipse Luna's dropin folder.

           

          There is an issue where something in Flash Builder 4.7 won't work right when using it as a plugin, not sure but it might be something with building ANEs.

          • 2. Re: How to use Flash Builder  for Eclipse Luna ( is it possible??)
            iam0815 Level 1

            Well, for me on MacOS X it is not working. Yes, it runs, but building is only for one library possible, working with dependend projects is a complete mess. At the moment there is a big issue with Flash Builder not working together with our SVN Hoster anymore in fact of a encryption bug.