2 Replies Latest reply on Dec 24, 2014 10:14 PM by lcagaiden

    Parts of timeline render out, the whole timeline wont..!

    lcagaiden Level 1

      I am trying to export my 90min-long timeline, tried with Premiere, tried with AME, CUDA on and CUDA off, but no luck - it kept failing, sometimes minutes into the render, sometimes hours, sometimes moments before finishing.  As a troubleshooting attempt i tried rendering out the timeline in 20min chunks, hoping to figure out where in the timeline any potential faulty clip may lie...  and well, all of those partial renders came out fine!  (well, with some hiccups - had to restart a couple that failed, but in the end all exported fine).  I thought it was maybe an issue with MB Looks or Denoiser - but individual clips of those export just fine!

       

      It's a pretty heavy project so I'd guess my PC may not be keeping up?  But i've rendered much bigger stuff in the past on my set up; it's always taken long time, but in the end it always worked!

       

      Can anyone suggest how to tackle this problem, please?  It's quite urgent, the film has to screen next week...

      Thanks,

      Matt

       

      PS. I'm on Premiere CC / Win7 64bit / Nvidia Quadro 2000 / 8GB ram - not ideal setup but it's served me well...