4 Replies Latest reply on Dec 26, 2014 6:28 AM by BKKDon

    plug in fails to activate and window suggests validation code priated. Repurchased software but cannot get plug in activation. Pop up suggests validation code still not functional but I am not sure.

    LittleBlackSambo

      I tried to download my old lightroom and for some reason it no longer registered, which I found strange. So I went to the local dealer and he put in Adobe 5, which I thought was a good deed. Yet, as I now try to create a webpage with lightroom photos, I find they do not upload properly--if at all. Upon further research, it turns out that I need some sort of plug in.

       

      So OK I get the plug in and attempt to attach it's location to the program. The program pops up a box which suggested "commonly used pirated program". Therefore I repurchase this program and download it.

       

      I try again and it still pops up--pirated version. This time I know it is not since I repurchased the lightroom product yesterday.

       

      How do I get this plugin to operated? It is crucial to uploading this program to Google.


      Thanks.

       

      Sam C