4 Replies Latest reply on Dec 27, 2014 1:16 PM by A.T. Romano

    Missing effects and transitions thumbnails. Help!

    Cognosco

      Hello,

       

      Everything worked perfectly until yesterday I have got updated Premiere Elements 12.1 and now, when I enter effects or transiotions tab, I cannot see all the miniatures I could saw before. Some of them are present, some of them are blank, and some of them are totally transparent - I can see only adnotation when roll my mouse over a blank spot - as seen on the screenshoot. I tried to restart program itself and computer and it didn't help. Any sugesions would be very appreciated, Pls help.

       

       

      C.H.27_12_2014__13_43_14.jpg

        • 1. Re: Missing effects and transitions thumbnails. Help!
          Cognosco Level 1

          Btw. I have Windows 7

          • 2. Re: Missing effects and transitions thumbnails. Help!
            A.T. Romano Level 7

            Cognosco

             

            If you restart the computer, open Premiere Elements to a new project, does the problem still exist?

             

            If so....then....

             

            Please delete the Adobe Premiere Elements Prefs file, and, if that does not work, then delete the whole 12.0 Folder in which it exists.

             

            For your Premiere Elements 12/12.1 on Windows 7 (assumed 64 bit), the path is...

            Local Disk C

            Users

            Owner

            AppData

            Roaming

            Adobe

            Premiere Elements

            12.0

            and in the 12.0 Folder is the Adobe Premiere Elements Prefs file that you delete. If that does not work, then delete the whole 12.0 Folder in which it

            exists. It is important that you work with Folder Option Show Hidden Files, Folders, and Drives enabled so that you can see the complete path cited.

             

            Let us start here and then decide what next if the issue is not resolved.

             

            Thank you.

             

            ATR

            • 3. Re: Missing effects and transitions thumbnails. Help!
              Cognosco Level 1

              Thank You for replying, A.T.Romano.

               

              Yes, Win7 64 bit.

              If I choose File -> New project, then it works! All miniatures are visible - that is good - at last. Thank You a lot :-). But you have partially solved my problem, because when I open my recent, saved projects then the problem is back. So I deleted the folder 12.0 which You mentioned, but that doesn't help. When I open my old projects, some of effects and transitions thumbnails are invisible.

               

              How come, any ideas?

              • 4. Re: Missing effects and transitions thumbnails. Help!
                A.T. Romano Level 7

                Cognosco

                 

                Thanks for the follow up. Glad for the good news that the issue is not existing in new projects. But sorry that the issue remains in the saved/closed projects when you reopen them.

                 

                If all projects, I hoped that the deletion of the Adobe Premiere Elements Prefs file and, if necessary, the whole 12.0 Folder in which it exists would have resolved the problem. We could look at these saved/closed/reopened projects as "damaged projects". Please review the Adobe document on damaged projects to determine if there is anything in it that might resolve the situation.

                http://helpx.adobe.com/premiere-elements/kb/troubleshoot-damaged-projects-premiere-element s.html

                 

                If you take one of these problem projects and archive it (File Menu/Project Archiver and its Copy project option), can you go to the Copied Folder

                that is saved in that process, right click the project file there, select Open With Adobe Premiere Elements 12, and have the project open with Effects et al intact?

                 

                Also, if you go to the Adobe Folder/Adobe Premiere Elements AutoSave Folder, can you find AutoSaves for the problem project and get one of them to open with everything intact?

                 

                Please review and consider, and then we can decide what else we can do if issue remains unresolved.

                 

                Thanks.

                 

                ATR