12 Replies Latest reply on Apr 9, 2015 9:04 AM by photo-enthusiast

    Failed to obtain image version information from Aperture library

    sfabbimr

      Mac OS X 10.10.1 (yes, Yosemite...)

      Aperture 3.6

      Lightroom 5.7,1 (CC version)

       

      When trying to import some libraries from aperture I get this immediate response "Failed to obtain image version information from Aperture library".

      In the plug-in import window, Number of image/video files is "undetermined", as well as Disk space required.

      Tried with different Aperture libraries, but with the same negative result.

       

      The plug-in worked in previous Lightroom version or when it was a stand alone plug-in.

       

      Thnak you

      Stefano