3 Replies Latest reply on Dec 29, 2014 10:06 AM by A.T. Romano

    monitör paneli çalışmıyor

    coskuntic

      QuickTime Player yüklü olduğu halde monitör paleni ile izleme paneli nde sesler çıkıyor GÖRÜNTÜLER yok. Panele tıklarsam o anki görüntü durağan olarak çıkıyor. Lütfen yardın ediniz

        • 1. Re: monitör paneli çalışmıyor
          A.T. Romano Level 7

          coskuntic

           

          What version of Premiere Elements are you using and on what computer operating system is it running?

           

          Are you trying to get playback in the Premiere Elements Editor or its Elements Organizer that comes with the program?

          Please confirm problem - playback with video displayed but no sound heard.

           

          What are the properties of the video source that you have imported into your Premiere Elements project?

           

          Let us start here and then decide what next.

           

          Thank you.

           

          ATR

          • 2. Re: monitör paneli çalışmıyor
            coskuntic Level 1

            Kullandığım bilgisayar   : Sony vaio core i7 işlemcili

                                          Ram : 4 gb

            Sistem                            : 64 bit x64 tabanlı

            Windows                        :  8.1 Single Language

             

            Adobe Programları

            PREMIERE ELEMENTS  10 (Lisanslı)

            1 - Klip izleyicisinde ve görüntü ekranında ses var görüntüler yok (oynatma devam ediyor)

            2 - Klasörlerden SÜRÜKLEYEREK medyalar programa DAHİL EDİLEBİLİYOR

             

            PREMİERE ELEMENTS 13 (deneme sürümü)

            1 - Klip izleyicisinde ve görüntü ekranında ses de görüntü de VAR

            2 - Klasörlerden SÜRÜKLEYEREK medyaları programa KAYIT YAPAMIYORUM

             

             

            İlginiz için şimdiden TEŞEKKÜR ederim

            Saygılarımla,

            • 3. Re: monitör paneli çalışmıyor
              A.T. Romano Level 7

              coskuntic

               

              Thank you for the reply with further details.

               

              Since you are running Premiere Elements 10 on Windows 8.1 64 bit, we need one more vital piece of information.

              What is the video card/graphics card that your computer uses? If it is NVIDIA GeForce, then the news is not good.

               

              There is a known driver problem relating specifically to Premiere Elements 10/NVIDIA GeForce. It has been written about many times, and

              there is an announcement about it at the top of this forum and elsewhere.

              ATR Premiere Elements Troubleshooting: PE10: NVIDIA Video Card Driver Roll Back

               

              Essentially, you need to roll back the NVIDIA GeForce card driver version to about May 2013 in order to work with Premiere Elements 10.

              But, here is the major problem for the Premiere Elements 10 on Windows 8 or 8.1 which uses a NVIDIA GeForce card....the available NVIDIA GeForce drivers do not go back far enough to make this fix work.

               

              If your computer is using a video card/graphics card other than NVIDIA GeForce, then we can rule the Premiere Elements 10/NVIDIA GeForce

              out and go on to other troubleshooting considerations.

               

              Looking forward to your follow up.

               

              Thank you.

               

              ATR