0 Replies Latest reply on Dec 28, 2014 5:38 AM by Kyosti3

    Premiere Pro CS 5.5 Crashes right after being launched.

    Kyosti3

      So... I have a problem with my Premiere Pro. I'm not the most experienced person behind the keyboard so I thought that my best bet is to ask from the professionals.

       

      Anyway, when I launch my premiere pro, it starts like every Adobe program I have. The Loading screen thingy comes up but even before the program itself pops up premiere pro crashes.

       

      Here's the message. It's partially in Finnish but I guess you'll understand.

        Ongelmatapahtuman nimi:APPCRASH
        Sovelluksen nimi:Adobe Premiere Pro.exe
        Sovelluksen versio:5.5.2.0
        Sovelluksen aikaleima:4e960e56
        Vikamoduulin nimi:atig6txx.dll
        Vikamoduulin versio:8.14.1.6413
        Vikamoduulin aikaleima:546e9ebb
        Poikkeuskoodi:c0000005
        Poikkeuksen poikkeama:00000000000122bf
        Käyttöjärjestelmän versio:6.1.7601.2.1.0.768.3
        Aluekohtaisten asetusten tunnus:1035
        Lisätietoja 1:31d8
        Lisätietoja 2:31d83ce924837db530c05b6fae2d9188
        Lisätietoja 3:562b
        Lisätietoja 4:562b8ba801bea1507c0599309b4314d5

       

       

      After the first one comes one right after that:

        Ongelmatapahtuman nimi:APPCRASH
        Sovelluksen nimi:Adobe Premiere Pro.exe
        Sovelluksen versio:5.5.2.0
        Sovelluksen aikaleima:4e960e56
        Vikamoduulin nimi:atig6txx.dll
        Vikamoduulin versio:8.14.1.6413
        Vikamoduulin aikaleima:546e9ebb
        Poikkeuskoodi:c000041d
        Poikkeuksen poikkeama:00000000000122bf
        Käyttöjärjestelmän versio:6.1.7601.2.1.0.768.3
        Aluekohtaisten asetusten tunnus:1035
        Lisätietoja 1:4cf9
        Lisätietoja 2:4cf923a5571ca7397622098f9334aa17
        Lisätietoja 3:beb1
        Lisätietoja 4:beb1422ee182d32de1a93d5a4e5ce534

       

       

      And If you're going to ask, I did update my graphics card and drivers. Before the update the message was little bit different. Basically the atig6txx.dll was replaced with aticfx64.dll.

       

      And here are some of my computer specs:

      Ivy Bridge i5-3570K, LGA1155, 3.4GHz, 6MB, Boxed

      Z77 Pro3, LGA1155, Intel Z77, DDR3, ATX

      Windows 7 Home Premium 64-bit

      AMD Radeon 7950, Windforce, 3GB GDDR5, DVI/HDMI/2x



      Thank you for using your time to read this!

      PS. if you need more specs let me know!


      More info:

      I have updated Premiere Pro 5.5 to 5.5.2

       

      And I checked also that my user is not corrupted.