1 Reply Latest reply on Dec 29, 2014 4:43 PM by Steve Werner

    Can anyone get Java SE6 runtime to make CS5.5 run still?

    UntapCreative

      I've just updated my 2012 MacBook to Yosemite and installed Java 8, though none of my Adobe CS5.5 Creative Suite programs will work.

      It seems the program I need it to work: 'Java SE 6 runtime' is no longer available.

      Can anyone help?