8 Replies Latest reply on Dec 30, 2014 1:42 PM by Willi Adelberger

    Justified type not allowing hyphens?

    Mike40s

      This might be the first time in history that someone has had the problem of not enough hyphens, rather than too many. Using the latest editions of CC. I'm fairly saavy with InDesign — however I'm having a problem that is driving me nuts.

       

      I have a somewhat complex Paragraph Style on my body text — lots of details being controlled — but when I have my text set to Justify, I'm getting some really bad word spacing... and no matter what I do, I can't get any hyphens to appear. There are long words that when I manually hyphen, drastically improve the flow of these lines... yet InDesign doesn't seem to want to put a single hyphen into the text on its own. Literally not a single hyphen is appearing in a 6,000 word story.

       

      My columns are plenty wide enough for justified type — between 50 & 60 characters.

      I've gone into the Justification panel, adjusted max and mins for word spacing, letter spacing, etc.

      I've gone into the Hyphen settings, and made everything as hyphen friendly as possible.

      I've made sure Hyphenaton was checked in the Paragraph panel.

      I've made sure all my language settings are correct.

       

      The only thing I can think of is somehow perhaps 'no break' was applied to the entire story, but I cant seen to find a way to verify whether No Break has been applied or not, but I have a feeling this is not the issue. Any other ideas on what could be preventing hyphenation from working? What am I missing?


      Thanks for any help.