3 返信 最新の回答 日時: Dec 31, 2014 5:44 AM ユーザー:Lana-neveyas

    フィルムストリップでの写真送り

    kotamm

      ライブラリモジュールのルーペ表示で、フィルムストリップの写真移動のためのショートカットキーが「左右矢印キー」とあります。

      しかし、キーボード左右矢印キーでは1枚ずつ写真を送ってくれません。

      矢印キーを1回押しただけで何十枚もジャンプします。

      その間、ルーペ表示のメイン画面はパラパラ漫画のように移り変わり、目が痛くてイライラします。
      しばらくすると止まります。

      写真送り(鑑賞や現像用の選択)がしにくくてしょうがないです。ご教授ください。

      環境は以下の通りです。

      Windows7 pro 64bit

      Lightroomのバージョンは5.7.1

      カタログは外付けディスクからの追加(参照形式)で作成

       

      発生条件を調べて見ましたが、発見できませんでした。
      ・ルーペ表示にしたときだけ起こり、グリッド表示では正常にフィルム送りされる。

      ・カタログが複数ありますが、どのカタログでも起こる。

      ・フィルムストリップで送られる写真の枚数には規則性がない。(20枚飛ぶときもあれば100枚くらい飛ぶときもある)

      ・外付けキーボードでやっても起こる。

        • 1. Re: フィルムストリップでの写真送り
          Lana-neveyas Most Valuable Participant

          kotammさま

           

          当方の環境でも試してみましたが、再現できませんでした。

          普通に左右の矢印キーでは一枚ずつ送ってます。

          ・Win 7 Ultimate

          ・Lr 5.7.1

          ・カタログは初期の場所

           

          今回の事象はいつごろから発生したのでしょうか?そもそも最初からですか?

          どのカタログでも起こるとの事ですので、いったん環境設定周りを再作成されてみてはどうでしょう。

           

          環境設定ファイルとその他のファイルの保存場所(Photoshop Lightroom 5)

          http://helpx.adobe.com/jp/lightroom/kb/cq08131927.html

          • 2. Re: フィルムストリップでの写真送り
            kotamm Level 1

            Lana-neveyas 様

             

            さっそくのお返事ありがとうございます。

            環境設定ファイルの削除、再起動をしましたがだめでした。

            (C:\Users\<ユーザー名>\AppData\Roaming\Adobe\Lightroom\Preferences内)

             

            いつごろから発生しているか不明でした。

            そこで、カタログの削除、Lightroom再インストール、初期設定でカタログ再作成をしてみました。

            しかし、最初の起動から読み込んだ画像でも、質問した症状になってしまいました。

             

            固有の機器やソフトウエア環境の問題かもしれません。

            • 3. Re: フィルムストリップでの写真送り
              Lana-neveyas Most Valuable Participant

              kotammさま

               

              環境設定ファイル再作成・再インストールでも改善できなかったのですね;;

               

              なにか固有のサードパーティーのHWとかお使いですか?

              うーん。何か邪魔をしているものがあるのでしょうか。。。