0 Replies Latest reply on Dec 30, 2014 11:28 AM by Punker

    Changing Workspace Loads Last-Used Sequence Instead of Current One

    Punker Level 1

      Since the update to 8.2.0 (65) build, when switching between workspaces, Premiere will load the last-opened sequence used in that workspace instead of the one currently being worked on.

       

      For example: I finish my edit of Sequence A. Taking it from my Custom workspace for editing, to the Audio workspace for audio lock, and finally the Color Correction workspace. Then I'm on to Sequence B. I finish my general edit in my Custom workspace and open the Audio workspace to do sound. But now, instead of opening Sequence B in the Audio workspace, Sequence A shows up (having been the last one worked on in that workspace) and I have to manually hunt down Sequence B to load it up.

       

      Very frustrating. I'll submit a bug report now.

       

      I tried importing this project into a new project, just in case the issue was the way the update was handling projects created before it, but that didn't solve the problem. I'm on a Mac.