0 Replies Latest reply on Dec 31, 2014 7:49 AM by berkshires

    adding plugin - error message

    berkshires

      Using iMac OSX 10.9.5 with Lightroom 5.7.2 - and unable to load plugin for tether-nikon-plugin.lrplugin 5.7.0.991162 (Silver Effex).  The software has been successfully downloaded and shows as "installed and running" in the Lightroom Plug-in Manager.  When I attempt to "add" plugin I receive the error message: "An error occurred while attempting to load this plug-in."

       

      Same error message received if I should attempt to "add" other plug-ins that were provided by Lightroom.  Only exception is the Aperture/iPhoto importer plugin that was downloaded as part of the 5.7.2 upgrade loaded today.

       

      Can anyone provide a solution or workaround?

       

      Thank you.