1 Reply Latest reply on Dec 31, 2014 4:29 PM by A.T. Romano
      • 1. Re: When I trim the very end of text trailer, then play my video, I see only the remaining text of the trailer.  The video does not play anymore, just the audio.  (I am brand new!)
        A.T. Romano Level 7

        katharinek

         

        What version of Premiere Elements are you using and on what computer operating system is it running?

        If you are using Premiere Elements 10, what video card/graphics card does your computer use?

        Are you working in the Expert or Quick workspace (if Premiere Elements 11, 12, or 13) or Timeline or Sceneline workspace (if Premiere Elements earlier than 11)?

         

        Could you post a before and after you do this trimming of a Timeline component? If not, we will continue with written exchanges of details.

         

        1. I am assuming that you have video file on Video Track 1/Audio 1.

        2. What is this "text trailer" and on what Video Track/Audio Track is it on? And what is its position in relation to the video on Video Track 1/Audio 1?

         

        You talk about loss of video play back  after "text trailer" trim. When this happens, please confirm what is actually missing

        a. does the video actually disappear from its Timeline position?

        b. can the video still be seen in its Timeline position, but the screen is blank when you try to play back the video from the Timeline?

         

        Where are you doing this "text trailer" trimming - Preview Windows with its Set In and Set Out points or using the scissors tool at the

        Timeline level? Have you double checked to make sure that you have the appropriate clip selected when you go to make the trim?

         

        Please review and consider, and then we can decide what next.

         

        Thank you.

         

        ATR