2 Replies Latest reply on Dec 31, 2014 10:12 PM by LegoStax

    RAM Preview Audio Skipping Issue

    LegoStax

      - After Effects Version: 13.2.0.49 (This is the most recent update as I installed it today)

      - OS: Windows 7 Home Premium

      - So, I rendered out a clip from Media Encoder in H.264 format, and imported it back into After Effects and attempted to use RAM playback.  The video plays fine without skipping, but the audio plays back partially, and begins to leave out certain parts.  In other words, the audio says, "I'm going to try to spend more quality time with Luke, last time didn't go too well", After Effects plays back "I'm going to try to spend more - last time."

      - I rendered out a series of clips.  However, only the first two that I rendered in Media Encoder playback the audio in After Effects correctly, the rest all have skipping audio in AE only.  I can play them back in Windows Media Player perfectly.

      - My PC setup is: Intel Quad Core i5, 8 GB RAM, Nvidia GeForce GTX 650 series video card, 1920x1080 monitor, and 1 hard disk.

      - My GPU driver is: GeForce Game Ready Driver (version: 344.65)

      - I render all of the video clips using H.264 format in a .mp4 container.

      - Quicktime version: 7.75.80.95

      - I am only using After Effects for all of the video and audio and Media Encoder to render.

      - No third party effects or codecs.

      - I don't think I am using OpenGL features. (I'm not sure)

      - This, as previously stated happens when I preview the already-rendered clip in the RAM preview, but it also happens when I put the rendered clips together in one video and render them out again.

      - I am not doing any multiprocessing frame rendering.

      - I am not using the ray-traced 3D renderer.

      - If it helps, here's my output settings on Media Encoder:

      Audio settings:

      AE help1.png

      Video settings:

      AE help2.png

      NOTE: I followed the FAQ guidelines as best as I could.