3 Replies Latest reply on Jan 14, 2015 6:42 PM by eroc2s

    Error Message during Video (MOV) Import

    uboenisch

      During Video Import for some (not All) Videos I got Message, "Dynamic Link-Server Connection Problem", and NO file is imported. LR 5.7.1 64b on Mac OS X 10.9.5, Any Ideas how to solve?

        • 1. Re: Error Message during Video (MOV) Import
          eroc2s

          Not an export on Lightroom, but here is my similar experience, I hope this helps... Tried googling this topic and found resources hinting to remove Quicktime and reinstall (Not an ideal process, since in 10.9.5, Quicktime is built into the framework of Mac OS X.

          Anyway, After LR failed to import the various video files, I saved the error logs which named the files that would not import and individually tried to import one at a time. While importing I opened the Mac OS Activity Monitor and saw the process, dynamiclinkmediaserver (Not Responding), in Red.

           

          Since MacOS 10.9.5 hides the Library/Application Support folder by default, I ran the following command in the Terminal,

           

          Excluding the quotes, "defaults write com.apple.finder AppleShowAllFiles YES"

           

          After that, I cancelled the hanging video import, closed LR, and opened the location in my user Library folder, "/Library/Application Support/Adobe/dynamiclinkmediaserver" and found a folder for 6.0 and 7.0. I deleted both directories (Knowing if all else fails, I could easily reinstall LR). Finally, I reopened Lightroom, navigated back to the Adobe directory and verified that in the dynamiclinkmediaserver directory the 7.0 folder was recreated. LR now imports all the videos that failed before!

           

          Note - to re-hide the Library folder: Excluding the quotes, "defaults write com.apple.finder AppleShowAllFiles NO"

          • 2. Re: Error Message during Video (MOV) Import
            uboenisch Level 1

            Sorry, this doens't work for me. Deinstalled quicktime, retstart, trying to import video, nothing happens, still the same "hanging" dynamiclinkmediaserver....seams to be a real bug?

            • 3. Re: Error Message during Video (MOV) Import
              eroc2s Level 1

              You may want to uninstall / reinstall LR.

              My import errors began after I updated from LR 5.5 to 5.7. Before I began to troubleshoot the import errors, I followed the recommended instructions to uninstall LR from Adobe LR Support. After I restarted my mac, I reinstalled the program from the original .dmg file and importing the video files worked; however, since there was an update, I thought it was more important to upgrade to the latest version again. After the upgrade to 5.7, the import errors occurred again. That is when I noticed both the folders, 6.0 and 7.0 (mentioned in my previous post) were located in the dynamiclinkmediaserver folder.

              - It may be that when I uninstalled LR, the issue causing the conflict was removed. Also, along with LR, the dynamicmediaserver app will be removed as it is located in the contents of the Adobe Photoshop Lightroom 5.app. - /Applications/Adobe Photoshop Lightroom 5.app/Contents/Helpers/DynamicLinkMediaServer/application...

               

              If you haven't already, try to remove LR and reinstall. Make sure to remove the /Library/Application Support/Adobe/dynamiclinkmediaserver along with the recommended other items. Here is the link I used for the uninstallation of LR..

              Manually uninstall Lightroom

               

              Another idea is to look at the folder contents of, "/Library/Application Support/Adobe/dynamiclinkmediaserver". Within the 6.0 or 7.0 folder, there is a log file that can be viewed, 'Plugin Loading.log'. To open, control click 'open with' - Console. The log has the details of plugins and other helper files for the import process.  (What was loaded and where things were loaded.)  Take a look at that log to see if there are specific errors. It may be a conflict within the application where the dynamicmediaserver.app can't find the current plugins or cached files.

               

              That is what helped me.