1 Reply Latest reply on Jan 3, 2015 5:09 PM by gener7

    Installing my updated CS4 on a new I Mac: "legacy Java SE 6 runtime" error when i try to open psd

    Trotter Road Design

      Bought the original Creative Suite package 1n 2004, installed on my new apple G5.  Upgraded in 2009 to CS4 and sometime installed on a 2nd computer.  I'm sure I registered each product.  I don't have the original disk's, but I have the serial number. I'm trying to install CS on my new I Mac.  It fails authorization in the download.  I went ahead and downloaded the 30 day trail like suggested.  I get the "legacy Java SE 6 runtime" error when i try to open psd.  After my first attempt failed and I read the help lessons on deactivation, I believe I have deactivated from the G5, but I'm still getting the same code when trying to open psd.