4 Replies Latest reply on Jan 7, 2015 10:37 PM by station_two

    ERROR PHOTOSHOP 6.01

    simonenicolini

      I have Photoshop 6.01 and when I use the command open, browsing the folders to open files, the following error:
      "impossible to find the point of Ingres FreeAddrInfo procedure in the dynamic link library "WS2_32.DLL".
      What does it mean? How can I fix the problem?
      Operating system Windows 2000 professional.

      Thanks a lot.

        • 1. Re: ERROR PHOTOSHOP 6.01
          Jeff Arola Adobe Community Professional

          Have you recently installed any new programs?

          The program might be calling a function from the WS2_32.DLL that was added in later versions of windows or was present in earlier versions of windows.

          Even though the program may say compatible with windows 2000, it really may not be.

           

          Does the same error occur with other programs using File>Open?

           

          Have you recently installed any plugins into photoshop 6?

           

          Does it happen as soon as you use File>Open?

           

           

          You could try resetting the photoshop 6 preferences and see if that clears the error

           

          Press and hold down the Shift+Ctrl+Alt keys just after starting the launch of photoshop 6

           

          Keep holding the keys down until you get a dialog asking if you want to delete the adobe photoshop settings file

           

          Press Yes

          • 2. Re: ERROR PHOTOSHOP 6.01
            simonenicolini Level 1

            Thanks for the reply.
            I have not installed anything special recently.
            As suggested, I tried to reset the software with the key combination "Shift + Ctrl + Alt" without getting any results.
            I found out that if you use the OPEN command AS (ALT + CTRL + O) instead of OPEN (CTRL + O) the error disappears ....

            Thanks again
            Simone Nicolini

            • 3. Re: ERROR PHOTOSHOP 6.01
              Jeff Arola Adobe Community Professional

              Do you get the same error if you go to File>Open without using the keyboard shortcut?

               

              I suppose maybe a reinstall of photoshop 6 is worth a try.

              • 4. Re: ERROR PHOTOSHOP 6.01
                Level 5

                Is that really the ancient Photoshop 6.0.x from well over a decade ago?