6 Replies Latest reply on Mar 13, 2015 8:38 AM by andymroz

    InDesign CC 2014 can no longer drag objects with mouse

    tomatthealloy

      I have been using InDesign for months with no problems but suddenly I am having mouse issues. I can use my mouse to resize objects and make selections but dragging objects in the document or in panels (for example, reordering spreads) no longer works. I am using a mac on the latest 2014 CC release of InDesign, and have tried all the usual tricks (Ctrl + Alt + Shift + Cmd on startup to remove preferences, manually deleting preferences (both files), reloading software, rebooting machine, reinstalling InDesign) but the only thing that works is rebooting the machine.

       

      However, within 20-30 minutes after a reboot, the problem returns out of nowhere. I don't use plugins with InDesign and haven't changed hardware or software recently so I have no idea what's causing this.

       

      Does anyone have any info that might help me out? From googling around, it seems most people have solved their problems after a preferences dump, but mine keeps on coming back!