3 Replies Latest reply on Jan 6, 2015 12:06 PM by markslawes

    Adjustment brush not selective editing

    markslawes

      Hi I am new to Lightroom. I was playing with the adjustment brush and have done something that has stopped it from doing selective edits. When i adjust exposure it adjusts the whole image and not my brush strokes, very frustrated trying to find what I have done to upset it. can anyone tell me what I may have done wrong and how can I rectify it.

       

      Many thanks

       

      Mark

        • 1. Re: Adjustment brush not selective editing
          Rafael Aviles Level 3

          You may have inadvertently closed the brush by clicking on its icon on the control panel. If the brush is active, you should see the round button on your image where you first applied the brush.

          If this is the case, just click on the Adjustment Brush icon again, and then on the round button on your image to select the previous brush, if there is one, or just create a new one by brushing on the image.

           

          Also, make sure you did not accidentally click on Invert Mask - this would make all adjustments affect the areas that you did not brush.

           

          You can see the area that will be affected by the brush settings if you press the letter O on your keyboard while the brush is active. It will turn the selected areas red.

          • 2. Re: Adjustment brush not selective editing
            ~IanB~ Level 1

            Rafael has it pretty well  imo. If the buttons disappear the "H" key will turn the buttons on and off

            • 3. Re: Adjustment brush not selective editing
              markslawes Level 1

              Thanks Rafael and Ian

               

              After lots of trial and error, I ended up deleting the preferences folder in the Lightroom program folders and re-starting the program. All is now well with the world.

               

              Many thanks for your suggestions.