5 Replies Latest reply on Jan 24, 2015 6:57 AM by glaustin

    Plug-in 5.8.0 Compatibility Problem with Pr 8.2

    glaustin Level 2

      Hi Guys

      I'm running Win7, SP1 with a NVidia Quadro FX 3800 card. Is it me or is CC2014 a bug laden step backwards?

       

      Apart from the serious CUDA issue users are facing, since a couple of updates ago I get a compatibility problem. Whenever I try to launch Audition or AE (or even SmartSounds) from an open Pr project, I get an error message saying "Premiere Pro version 8.2 is not compatible with Premiere Pro Plug-in version 5.8.0." The issue first appeared in 8.1.

       

      Has anyone else faced this issue and how can I resolve it (before I throw in the towel and go back to CS5!?)

       

      Regards,

      Graham