4 Replies Latest reply on Feb 7, 2015 10:49 AM by bellib63 Branched from an earlier discussion.

    MacOS 10.10.1 - Host: Process Not Elevated

    Mister Smith

      Hi everybody. I am having problems with Flash palyer too. Downloaded the update installer an when I open it I keep on getting this error message:"Host - Process not elevated", I click "OK" and... nothing.

      The installer file is "AdobeFlashPlayerInstaller_16_ltrosxd_aaa_aih"

      Tried more than once...

      OS is 10.10.1 on a MBPro Retina end 2013

       

      Schermata 2015-01-02 alle 08.20.12.png

        • 1. Re: MacOS 10.10.1 - Host: Process Not Elevated
          jeromiec83223024 Adobe Employee

          The original question in this thread was unrelated to the problem you're experiencing, so I branched this out to it's own thread. 

           

          I'd recommend using the offline installer:

          http://fpdownload.macromedia.com/pub/flashplayer/latest/help/install_flash_player_osx.dmg

           

          If that doesn't work, try rebooting your computer.  Also, is your account Admin or Standard on the computer?  (See Control Panel > Users & Groups)

          • 2. Re: MacOS 10.10.1 - Host: Process Not Elevated
            Mister Smith Level 1

            I am Admin. I have rebooted and even reinstalled OS... nope. A couple of hours ago... the Adobe Updater just woke up out of the blue, downloaded the software ( AdobeFlashPlayerInstaller_16au_ltrosxd_amc_aih ) and... now everything seems to be working fine. Thanks anyway

            • 3. Re: MacOS 10.10.1 - Host: Process Not Elevated
              RiverTennisDog

              I used the offline installer and got Adobe Reader, not Flash Player. Tried installing Flash Player after installing Reader, and got the same error.

              This is so frustrating.

              • 4. Re: MacOS 10.10.1 - Host: Process Not Elevated
                bellib63

                This happened to me too. I am really a bit upset. There are several solutions posted, but the updates don't work, whereas this update seems to be mandatory because of security issues. This important update was even recommended in several media channels like TV, radio, newspapers and the web.

                 

                Adobe is not really able to solve such a problem. Urggh!!!

                 

                I downloaded the install from the get.adobe.flash-player-something.com website several times (what ever website it was). Always the same message "Host: process not elevated" !

                I downloaded from that above mentioned link, different message, but no successful installation.

                I will post it later on as an image. Really upset!

                 

                I am working on MacBook 2008 (MacBook5,1 / silver aluminum / 8 GB / OCZ-VERTEX3 120 GB SSD as Sysdisk) with OSX 10.7.5

                 

                 

                This is the error (AdobeFlashPlayerInstaller_16_ltrosxd_aaa_aih.dmg)

                FlashPlayerProb-1.jpg

                 

                As recommended I tried above mentioned link to download. Download OK for install_flash_player_osx.dmg, but another installing error with this file:

                FlashPlayerProb-2.jpg

                 

                I pressed on "support erhalten" which means "need support" and then I was linked to:

                FlashPlayerProb-3.jpg

                 

                And now I am in loop, I should look for the download link and try to download the latest version, which I did half an hour ago through the "get adobe.flashplayer.com" website (or whatever it was). I don't care. Simply it should work. Then I thought: "Ah, maybe I should look for correct setup (enabling Flash Player | Safari or whatever browser). Everything fine, but still no success.

                 

                Sometimes I would like to have back the old days (20 years ago) , as we made Adobe big!!! As we were working as graphic arts professionals and Adobe was alone in Macintosh world. There was no Adobe in Windows 3.11 or MS-DOS something!!! We made you Adobe guys that fat as you are today. Sometimes you should remember!!!

                 

                With no satisfied regards

                Anita, 52 years old

                85578 Haimhausen, Germany

                bellib@freenet.de