0 Replies Latest reply on Jan 7, 2015 6:36 AM by Carder123

    Premiere Pro CC has stopped playback on timeline

    Carder123 Level 1

      Hi all,

       

      I was nearly at the end of an edit, and Premiere Pro CC has decided it's not going to playback my timeline.  When I hit the space bar, it just does nothing at all.

       

      I've tried the following;

       

      Cleaning the cache (both within PP and manually with Finder)

      Deleting the Preferences

      Re-encoding the source media to a diffferent codec

      Exporting out FCP XMLs, then re-importing them into Premiere again, and linking the media back to the re-encoded media

      Importing the sequences into a new project, both entire project and specific sequences

      Re-booting my Mac, and switching off and on my external G-RAID media drive

      Re-setting th PRAM on startup

      Media managing the project, and opening the same project on other Macs (still doesn't play)

      Turning off the eyeballs on the timeline

      Changing the sequence setting from 'Video Head Thumbnails' to 'Video Head and Tail Thumbnails'

      Opening previous versions in the autosave folder (they no longer play)

       

       

      I'm at a complete loss as to what's gone wrong.  One minute it worked, and as I toggled to and from After Effects CC and Premiere Pro CC at some stage, something has happened.

       

      I'm running Premiere Pro CC version 7.2.2 (33) on a Trash Can Mac Pro 3.5 Ghz 6-core, Mac OS 10.9.5

       

      If anyone out there has any suggestions, I would really appreciate it.  I really don't want to have to install Premiere again.  I don't think that would solve this problem.

       

      Is this a another Premiere CC Pro bug?