1 Reply Latest reply on Jan 16, 2015 7:36 AM by jennifers9082023

    ADE 4.0 crashing on book download

    Joan Wratten

      ADE 4.0 crashes often after double click on acsm file transferring book into ADE library. The book will appear in the ADE library, but is not readable. SOME books work fine. I tried to "return book to library" and received message: E_BAD_LOAN_ID, resulting in my having to contact our local library computer support to have the book removed. I am fairly new to eBooks using a Kobo. Is this an ongoing problem? Using a MacBook Air.

        • 1. Re: ADE 4.0 crashing on book download
          jennifers9082023

          I am having the exact same problem - ADE 4.02 crashes on my Mac when I try to do anything. I am downloading books from my public library. It crashes on initial download of a book; and then if I re-start the app, it crashes if I try to double-click the book to open it. It also crashes if I try to drag the book to my Kobo reader in the left panel.


          I've been searching for a solution for WEEKS; hoping someone with an answer will reply to this thread.


          Things I have tried:

          - Uninstalling and re-installing ADE

          - Installing older versions of ADE (I've tried version 2 and version 3, as well as the latest version)

          - De-authorizing and re-authorizing the app, multiple times

          - Borrowing at least 4 different books from the library happens with all of them (so unlikely that the problem is with "some books" and not others)

          - Changing my Adobe ID password and logging into my ID online to ensure all my info is up-to-date

          - Authorizing ADE with my Overdrive credentials instead of my Adobe ID

           

          I am not new to Kobo or borrowing books from the library; I've successfully borrowed ebooks from the library using the Overdrive app on my iPad for years. I got my Kobo reader in December and have yet to be able to successfully use ADE to borrow a book.

           

          Thanks to anyone who has a solution!