7 Replies Latest reply on Apr 1, 2015 9:47 AM by mommafine

    Develop module disabled

    Sigfizzig

      I am a registered user of Lr 5.1 (1160-4001-2645-0882-9537-1138) and today an error message appeared in the Develop window reading: "Develop module is disabled. Please renew your membership to reactivate the Develop module". I never got such a message before. What does it mean? What kind of membership does it refer to?

        • 1. Re: Develop module disabled
          JimHess Adobe Community Professional & MVP

          A disabled develop module is indicative that you have installed the creative cloud version of Lightroom, possibly when updating. The Lightroom program is the same, but it is licensed differently. The creative cloud version depends on your Adobe ID and password while the standalone version requires a serial number. It will be necessary for you to uninstall Lightroom from your computer and then download and install from this website:

          Product updates

          The uninstall process will not affect your catalog or images. After you install the right version you will be able to resume your work in Lightroom right where you left off.

           

          Just one note, this is a user-to-user forum. We don't have any access to something to verify serial numbers. And it isn't a good idea to post complete serial numbers on the forum.

          • 2. Re: Develop module disabled
            Sigfizzig Level 1

            Many thanks for your reply. When I upgraded to ver. 5.7 I didn't imagine that I was installing the CC version, which I don't want, and so far I never had such a problem.By the way, I seem to have a free CC account, so why should it expire? I'll do as you suggest, hoping to fix the problem. Very annoying.

            • 3. Re: Develop module disabled
              ssprengel Adobe Community Professional & MVP

              Your CC account is free but most products tied to that account for licensing are not free.  You just don’t have any licensed payfor products associated with your account so it says Free.

              • 4. Re: Develop module disabled
                Sigfizzig Level 1

                Hi, I did as you suggested and it worked! Many thanks again.

                • 5. Re: Develop module disabled
                  mommafine

                  I have never updated my LR....  Mine is still 5.0.  I am not getting any message that the Develop module is disabled, but it is!  I was right in the middle of editing a session, and it basically just stopped loading my pics or letting me edit.  Is it because I have to update?  What do I need to do? 

                  • 6. Re: Develop module disabled
                    JimHess Adobe Community Professional & MVP

                    Are you absolutely sure you have Lightroom 5.0 installed? There was no Lightroom mobile in that version. In Lightroom, go to Help->About Adobe Photoshop Lightroom. It will tell you the exact version of Lightroom that you have installed.

                    • 7. Re: Develop module disabled
                      mommafine Level 1

                      Yes.  I have been using it for over a year.  It is not a mobile app.  It is on my laptop.  I bought it and have been using it to edit pics since last May.  I was in the middle of editing and I went to the next photo.  The photo did not completely load.  It was very digitized, and my editing tool bar was there, but the slides were not highlighted.  I could not use any of them.  It's like they were frozen.  I restarted my computer, but no change.  I thought maybe it was because I had been ignoring the update for 5.7.  I tried to update to the 5.7 64-bit this morning, but when I get to the step to finish, it says I need to "enter an alternate path to a folder containing the installation package 'Adobe_Lightroom_x64.msi' in the box below".....  I am bumfuzzled!