5 Replies Latest reply on Jan 8, 2015 7:32 PM by ssprengel

    why the incomplete imports

    rlchiv

      I currently have LR 5.2 and have been trying to import numerous images from my 3 tb external hard drive (USB3).  When I am importing 200-300 images, about 10-15 % are omitted, requiring me to determine which have not been imported and redoing it for those images.  Any ideas?

        • 1. Re: why the incomplete imports
          Bob Somrak Level 5

          First of all update to Lr 5.7.1 and see if the problem still exists. Not worthwhile trying to debug an old version.

          • 2. Re: why the incomplete imports
            rlchiv Level 1

            Thanks, that seems to have done it !!!!

                  From: Bob Somrak <forums_noreply@adobe.com>

            To: ROBERT CHIAVARINI <robert49055@yahoo.com>

            Sent: Wednesday, January 7, 2015 4:09 PM

            Subject:  why the incomplete imports

                

             

             

            why the incomplete imports

            created by Bob Somrak in Photoshop Lightroom - View the full discussionFirst of all update to Lr 5.7.1 and see if the problem still exists. Not worthwhile trying to debug and old version. If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/7075800#7075800 and clicking ‘Correct’ below the answer Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/7075800#7075800 To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"  Start a new discussion in Photoshop Lightroom by email or at Adobe Community For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

             

            • 3. Re: why the incomplete imports
              rlchiv Level 1

              Well I spoke too soon.  After updating LR to 5.7.1 I did 2 imports that worked fine.  On the third run I tried to upload 249 images and only 196 of these made it. 53 were dropped.  I went back to look at the others that didn't get imported and could find no significant differences between those that did and those that didn't..  All were taken on a Hummingird shoot and all images were almost identical so the variables between images were negligable. The images that were dropped included groups of 11 toward the middle of the download, then 33 and 9 closer to the end.

               

              I then dumped this import and tried to import the same images again.  This time 237 images were loaded, only 12 were dropped.  All of these 12 were among those dropped the first time.

               

              Does anyone have any idea as to what is going on?

              • 4. Re: why the incomplete imports
                rlchiv Level 1

                I tried it a 3rd time and all imported.  So what is going on?

                • 5. Re: why the incomplete imports
                  ssprengel Adobe Community Professional & MVP

                  Are you doing an Add import where the photos are already in their final location, or are you doing a Copy (or maybe Move) Import that transfers the photos to another location before importing?

                   

                  Until you figure it out, if you are doing an Add import, then just synchronize the folder in LR and you'll pick up any new files that weren't imported.  I realize this is not optimal, but easier than removing and reimporting the entire set, with a second chance to miss some.

                   

                  From your description, I'd guess something is interfering with the USB connectivity on your computer.  It could be anything in the existing cabling to the drive including any hubs or extension cables, and it could also be some other USB device that is plugged in that is causing interference.  Prime candidates for this would be phones that are charging via USB.  My original Samsung Galaxy phone used to do this on my older computer and it might not even be the phone, but the flash-card in the phone, that is iffy.