2 Replies Latest reply on Jan 15, 2015 8:47 AM by Phantom210

    lighting effects won't function

    Phantom210 Level 1

      I've opened a photo, it's RGB, it's 8 bits per channel.  When I go to Render/Lighting effects, it blinks momentarily, makes another layer, but it won't allow me to do anything from that point.  Any of the other render features works fine, but not the lighting effects.

        • 1. Re: lighting effects won't function
          Level 5

          BOILERPLATE TEXT:

          Note that this is boilerplate text.

          If you give complete and detailed information about your setup and the issue at hand,

          such as your platform (Mac or Win),

          exact versions of your OS, of Photoshop (not just "CS6", but something like CS6v.13.0.6) and of Bridge,

          your settings in Photoshop > Preference > Performance

          the type of file you were working on,

          machine specs, such as total installed RAM, scratch file HDs, total available HD space, video card specs, including total VRAM installed,

          what troubleshooting steps you have taken so far,

          what error message(s) you receive,

          if having issues opening raw files also the exact camera make and model that generated them,

          if you're having printing issues, indicate the exact make and model of your printer, paper size, image dimensions in pixels (so many pixels wide by so many pixels high). if going through a RIP, specify that too.

          etc.,

          someone may be able to help you (not necessarily this poster, who is not a Windows user).

          a screen shot of your settings or of the image could be very helpful too.

          Please read this FAQ for advice on how to ask your questions correctly for quicker and better answers:

          http://forums.adobe.com/thread/419981?tstart=0

          Thanks!

          • 2. Re: lighting effects won't function
            Phantom210 Level 1

            I'm using Windows 7. I was working on a raw image.