0 Replies Latest reply on Jan 8, 2015 9:45 AM by cmlundstrom

    Why install legacy Java SE 6 runtime for CS4Service Manager with OS 10.10.1 when Java 8 already installed?

    cmlundstrom

      Why install legacy Java SE 6 runtime for CS4Service Manager with OS 10.10.1 when Java 8 already installed?