4 Replies Latest reply on Jan 9, 2015 4:40 AM by patrickhudgell

    Can I update camera raw plug-in in CS5.1 to CR8.7?

    patrickhudgell

      When trying to export an image from Lightroom 5.7 to Photoshop CS5.1 I get an error message saying I must update the camera raw plug-in in Photoshop to version 8.7. How do I do this?