3 Replies Latest reply on Oct 9, 2015 12:24 AM by elouisep33987572

    "This extension can not be installed, it requires Dreamweaver version 6 or greater."

    Joe Bodego Level 1

      I am using ccc 2014 and get this message when i try to install any extention, can anyone help  "This extension can not be installed, it requires Dreamweaver version 6 or greater."