11 Replies Latest reply on Jan 31, 2015 9:19 AM by JimHess

    uninstalling older dot releases: e.g. uninstall 5.2 once 5.7 is installed

    les_stockton

      I currently have Lightroom 64-bit versions 5.2, 5.6 and 5.7.  I'd like to uninstall the old versions, but am concerned that if I do, that something will be uninstalled that is a necessary dll for version 5.7.  Is it safe for me to uninstall the old versions?