14 Replies Latest reply on Jan 13, 2015 8:16 AM by A.T. Romano

    Can't access old ver. 9, 11 & 13 clips after Windows upgrade

    wolcottvideo Level 1

      In Sept. 2014 I downloaded PE 13 from B&H, worked fine and was able to access old PE9 & PE11 clips.  In Dec. 2014 had problems with Wind. 7 Home Ed. and had to upgrade to 8.1 (decided on Pro).  Installed 8.1 Pro end of Dec. 2014 and bought PE 13 DVD from B&H to reinstall after I backed up my hard drive.  Problem after install of 8/1 Pro and installing PE13 from DVD I can't access and restore old clips from 9, 11 & 13.  Tried everything I can think of....any suggestions PLEASE!

        • 1. Re: Can't access old ver. 9, 11 & 13 clips after Windows upgrade
          A.T. Romano Level 7

          wolcottvideo

           

          Please explain what you mean by Premiere Elements 9, 11, and 13 clips. Do you mean source media used in a particular 9, 11, or 13 project? If so, was is the format of these sources?

          Or are you referring to project files (.prel files) from each of these versions?

           

          If you mean project files, have you assured that source media have remained connected to its particular project.

          If this is the case, did you move, delete, or rename files and folders that went into the saved closed project after the save close. Please track media to project in what you have done in your Windows upgrades.

           

          When you import media into a project, all you get are copies of the source media in the project. But, those copies need to trace back to the originals at the have drive save location where they were when they were first imported into the project.

           

          Do you have the latest version of QuickTime installed on your current computer?

           

          Please explain and we will try to help you sort out the problem and solution.


          Thanks.

           

          ATR

           

          I

          • 2. Re: Can't access old ver. 9, 11 & 13 clips after Windows upgrade
            wolcottvideo Level 1

            A.T.

             

             

            Thanks for your prompt reply.  I wanted to try something before I replied and what I tried was unsuccessful. I'll explain momentarily.

             

             

            Answers to your questions first.

            PE 9, 11 and 13 clips.  Answer:  My imported video clips that were loaded when I had PE 9 and my downloaded 13. They were in my "Project Assets" file always visible when I opened that file for resources.These were mpg files. These files were not " moved, deleted, or renamed" at any time.

             

            (Please track media to project in what you have done in your Windows upgrades.)  I do not understand this question!

             

             

            (Do you have the latest version of QuickTime installed on your current computer?)  NO, I will do that momentarily.

             

             

            Now....I noticed that I had the ORIGINAL 13 shortcut on my desktop so I attempted to reset it up twice to no avail.  Both times it stopped at 99% installed.

             

             

            I will now download QuickTime and see what happens and will send another email.

             

             

            WolcottVideo

            • 3. Re: Can't access old ver. 9, 11 & 13 clips after Windows upgrade
              wolcottvideo Level 1

              A.T.

               

               

              Quicktime was installed.  Restarted PE13 and received the message "The selected file cannot be played becuse your system does not have the required compresser/decompresser (codec) installed.

               

               

              WolcottVideo

              • 4. Re: Can't access old ver. 9, 11 & 13 clips after Windows upgrade
                A.T. Romano Level 7

                WolcottVideo

                 

                Thanks for the reply.

                 

                1. When you open Premiere Elements 13 Expert workspace, go to Publish+Share/Computer/QuickTime, do you see a list of presets when you explore

                the Presets" field there?

                 

                2. You wrote

                Restarted PE13 and received the message "The selected file cannot be played becuse your system does not have the required compresser/decompresser (codec) installed.

                 

                Where are you getting the selected file---- from Premiere Elements 13 Expert workspace Project Assets to where it was imported originally from a hard drive save location?

                Or other? What is the specific full name of one of these files that is giving the error message?

                 

                When you did the switch from Windows 7 Home to Windows 8.1, did you go 64 bit to 64 bit or 32 bit to 64 bit in operating system?

                Were two separate computers involved or did you manage to change the operating all on one computer?

                 

                The major focus for me right now is to make sure I know what file triggers the ".....not have the required compressoer/decompressor (codec)"? And to know that

                you are in the Premiere Elements 13 Editor and not the Organizer 13 workspace.

                 

                ATR

                • 5. Re: Can't access old ver. 9, 11 & 13 clips after Windows upgrade
                  wolcottvideo Level 1

                  I'm at my computer now at 9:09 am est, but rather than email, you could text me at [removed] or send me a phone number and I'll call you.  Not sure where your located, I'm in Wolcott, CT.

                   

                  WolcottVideo (Mike Bruce)

                   

                  [personal information removed... Mod - https://forums.adobe.com/docs/DOC-3731]

                  [This is an open forum, not Adobe support, please do not post personal information]

                  • 6. Re: Can't access old ver. 9, 11 & 13 clips after Windows upgrade
                    A.T. Romano Level 7

                    WolcottVideo (Mike Bruce)

                     

                    Thanks for the replies.

                     

                    My communications are in the threads or via Adobe Forums private message. The thread communication is preferred since then all share, and learn.

                    Please try to reply to the post 4 questions or use the Adobe Forums private message system to send me a private message. To do the latter, click on my Adobe ID at the top of any of my replies in your thread. That should bring up my profile. Click on the orange envelope message icon to the right of what you see in order to set up and send your email to me directly. No one but you and I see the Adobe private message communications.

                     

                    Here is a basic description of where the details between us need to be confirmed...

                     

                    With the old computer system, you have Premiere Elements 9, 11, and 13 projects. And, you import media into each and see thumbnails for each of your imports in the project media area of the program (in version 11 and 13, called Project Assets).

                     

                    When you go to open a project in one of these programs and go to the project media area, do the source media thumbnails still show as before with image in the thumbnail? Or does the thumbnail have a display of circular arrows? If the present as before, can you drag the file from the project media area to the Timeline? If you cannot, it that the problem?

                     

                    We will be watching for your reply.

                     

                    ATR

                    • 7. Re: Can't access old ver. 9, 11 & 13 clips after Windows upgrade
                      wolcottvideo Level 1

                      Very good, I completely understand.  Please understand "I am not a computer geek!"

                       

                       

                       

                      With the old computer system, you have Premiere Elements 9, 11, and 13 projects. And, you import media into each and see thumbnails for each of your imports in the project media area of the program (in version 11 and 13, called Project Assets).  CORRECT!  Please as we go forward I have the PE 13 that was downloaded from B&H and worked perfectly with my previous assets in PE 9 & 11.

                       

                       

                      When you go to open a project in one of these programs and go to the project media area, do the source media thumbnails still show as before with image in the thumbnail? Or does the thumbnail have a display of circular arrows? If the present as before, can you drag the file from the project media area to the Timeline? If you cannot, it that the problem? NO!  (First info is when I set up my new PE 13 after copying all data to a 1T desk drive and loaded Windows 8.1 Pro to replace my Windows 7 Home Edition, I set up the PE 13 and used 64 bit as suggested.)  NOW...When I locate my previous Project Assets on the 1T drive they show as "red blocks" with a play arrow in them where previously were thumbnails, but I can't retrieve them.  As such there is nothing to add to the timeline.  Last night I added to the NEW PE 13 a 22 min program I'm working on.  I have all those assets, thumbnails and everything is working as wonderfully as it did in 9, 11 and downloaded 13.

                       

                       

                      Now in response to a previous question you asked:

                       

                       

                       

                            

                      1. When you open Premiere Elements 13 Expert workspace, go to Publish+Share/Computer/QuickTime, do you see a list of presets when you explore

                      the Presets" field there?  NO.... I can get to /Computer but there is no QuickTime there!  I did download QuickTime yesterday after your suggestion.

                       

                      2. You wrote

                       

                      Restarted PE13 and received the message "The selected file cannot be played becuse your system does not have the required compresser/decompresser (codec) installed.

                       

                       

                      Where are you getting the selected file---- from Premiere Elements 13 Expert workspace Project Assets to where it was imported originally from a hard drive save location?

                      Or other? What is the specific full name of one of these files that is giving the error message?

                      With everything I've been trying, I'll have to recreate this series of events to answer directly.

                       

                      When you did the switch from Windows 7 Home to Windows 8.1, did you go 64 bit to 64 bit or 32 bit to 64 bit in operating system?  Help me with a way to determine what the bit was on 9 & 11!

                       

                       

                       

                       

                      Were two separate computers involved or did you manage to change the operating all on one computer?  All on one Computer

                       

                      The major focus for me right now is to make sure I know what file triggers the ".....not have the required compressoer/decompressor (codec)"? And to know that

                      you are in the Premiere Elements 13 Editor and not the Organizer 13 workspace.  Help me understand!!!!  I know the difference between "Add Media", "Project Assets", "Organizer", "Editor" and "Workspace".  But "Project Assets" and "Workspace" are part of "Editor", so I don't understand your question.

                       

                       

                      WolcottVideo

                       

                                 

                                 

                                 

                          Can't access old ver. 9, 11 & 13 clips after Windows upgrade

                          created by A.T. Romano in Premiere Elements - View the full discussion

                       

                      WolcottVideo (Mike Bruce)

                       

                      Thanks for the replies.

                       

                      My communications are in the threads or via Adobe Forums private message. The thread communication is preferred since then all share, and learn.

                      Please try to reply to the post 4 questions or use the Adobe Forums private message system to send me a private message. To do the latter, click on my Adobe ID at the top of any of my replies in your thread. That should bring up my profile. Click on the orange envelope message icon to the right of what you see in order to set up and send your email to me directly. No one but you and I see the Adobe private message communications.

                       

                      Here is a basic description of where the details between us need to be confirmed...

                       

                      With the old computer system, you have Premiere Elements 9, 11, and 13 projects. And, you import media into each and see thumbnails for each of your imports in the project media area of the program (in version 11 and 13, called Project Assets).

                       

                      When you go to open a project in one of these programs and go to the project media area, do the source media thumbnails still show as before with image in the thumbnail? Or does the thumbnail have a display of circular arrows? If the present as before, can you drag the file from the project media area to the Timeline? If you cannot, it that the problem?

                       

                      We will be watching for your reply.

                       

                      ATR

                       

                            

                      If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/7087876#7087876 and clicking ‘Correct’ below the answer

                            

                      Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

                      Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/7087876#7087876

                            

                      To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"      

                            

                      Start a new discussion in Premiere Elements by email or at Adobe Community

                         

                      For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

                      • 8. Re: Can't access old ver. 9, 11 & 13 clips after Windows upgrade
                        A.T. Romano Level 7

                        wolcottvideo

                         

                        Bottom line: I believe that your computer modifications (Windows 7 to Windows 8.1 et al) have triggered media disconnect issues for the projects created in the Windows 7 computer environment when they were opened in Windows 8.1.

                         

                        In support of that tentative belief, based on what you wrote..

                        When I locate my previous Project Assets on the 1T drive they show as "red blocks" with a play arrow in them where previously were thumbnails, but I can't retrieve them.

                        Last night I added to the NEW PE 13 a 22 min program I'm working on.  I have all those assets, thumbnails and everything is working as wonderfully as it did in 9, 11 and downloaded 13.

                         

                        If we are in sync to this point, then I would like you to try the following. In your current Windows 8.1 computer, open one of the Windows 7 13 projects to its Expert workspace.

                        Open Project Assets. Right click one of the thumbnails with the circular arrows, select Replace Footage from the pop up menu, browse to and select the exact corresponding file wherever you have it stored, click Open. What happens?

                         

                         

                        Now to respond to your assortment of questions

                         

                        1. The message ."The selected file cannot be played because your system does not have the required compressor/decompressor (codec) installed" is typically seen in the Elements Organizer, not the Premiere Elements Editor. I have no way of knowing your background and, even if I did, I would still seek confirmations - I do not take anything for granted in the type of situation that you present. that helps you and me at the same time.

                         

                        2. When I asked about 32 bit versus 64 bit, I was referring to the computer operating system as I stated. I was looking for variable in the before and after computer environment. A separate matter would be whether or not Premiere Elements were running as a 32 bit or 64 bit application. I did not ask about that since knowing the computer operation system detail would help me answer that. Just in case reminder...Premiere Elements 9.0/9.0.1 is a 32 bit application whether it is run on 32 bit computer or 64 bit computer. Premiere Elements 11 and 13 Windows are 64 bit applications when they are run specifically on Windows 7 64 bit, Windows 8 64 bit, or Windows 8.1 64 bit.

                         

                        3. When you get to the situation where the Windows 7 13 project opens in Windows 8.1, do you ever see any pop up messages with "Where is the file....?"?

                         

                        4. Depending on the circumstances, you may be facing two separate issues of media disconnect for Premiere Elements Editor and Elements Organizer.

                         

                        Please review and consider. The answers will be in the details, and we will let them define the troubleshooting path.

                         

                        We will be watching for your results.

                         

                        ATR

                        • 9. Re: Can't access old ver. 9, 11 & 13 clips after Windows upgrade
                          wolcottvideo Level 1

                          A.T.

                           

                           

                          The windows 7 PE13 will not resetup.  It displays a redemption code which is not the one provided by B&H on 9/24/14 when purchased.  The one displayed has XXXX in the last box.  That version will reload to 99% and has stopped there on 3 occasions.  I attempted to put in the code that WAS emailed to me in September and the Serial No. pop-up tells me that is and incorrect no.  (I've rechecked it twice with the B&H purchase.

                           

                           

                          Stopped short !!!!!!!!  Where to now?

                           

                           

                           

                           

                          WolcottVideo

                          • 10. Re: Can't access old ver. 9, 11 & 13 clips after Windows upgrade
                            A.T. Romano Level 7

                            wolcottvideo

                             

                            Please check your Adobe Forum private messages for one from me. If any problem in that, we will return to the thread. I have some thoughts that I wanted to share with you before

                            discussing them in the thread. The thread will remain our main vehicle for communication for anyone following this thread.

                             

                            Main reason for the private message is to iron out some details.

                             

                            Thanks.

                             

                            ATR

                            • 11. Re: Can't access old ver. 9, 11 & 13 clips after Windows upgrade
                              A.T. Romano Level 7

                              wolcottvideo

                               

                              I have just sent you an Adobe private message to confirm some details that we have already discussed in this thread.

                              I do not want to distract from the path of those discussions so I am hesitant about responding to your concerns about redemption code

                              and Premiere Elements 13 on Window 7 which does not exist anymore now that you have taken the operating system on that one computer

                              from Windows 7 to Windows 8.1. If the point proves relevant moving forward, then I will work with you on that after we confirm details in the Adobe private message system.

                               

                              In the meanwhile, please go to the Adobe web site, sign in with your Adobe ID and Password, in the Search field type in "My Products", follow the "My Products" link to

                              the products that Adobe has listed for you. Do you find Adobe Premiere Elements 13 in the list? If so, click on it to reveal the serial number. Please record that information for future use.

                              Please do not post that or any personal information in your replies in order to protect you privacy.

                               

                              Thanks.

                               

                              ATR

                              • 12. Re: Can't access old ver. 9, 11 & 13 clips after Windows upgrade
                                wolcottvideo Level 1

                                A.T.

                                 

                                 

                                This is an update to previous suggestions and a NOW current obstacle.

                                 

                                 

                                After I sent you my last email I decided to attempt another "set up" of the Windows 7, PE 13.  (For future reference I call it 9/24/14 13 because that's the date all transactions were initiated)

                                 

                                 

                                For some unexplainable reason, it installed successfully with the code that was imbedded  with XXXX as the final 4 characters.

                                 

                                 

                                THE OBSTACLE.... There is no Adobe PE logo thumbnail, and I can't open it.  Tried opening it (the folder) but cant find anything that would install a "porthole".

                                 

                                 

                                WolcottVideo

                                • 13. Re: Can't access old ver. 9, 11 & 13 clips after Windows upgrade
                                  wolcottvideo Level 1

                                  A.T.

                                   

                                   

                                  At this rate, this is going to take forever.  My only problem is I have a religious event that my video clips on memory card have been erased and my "assets" are locked up in 9/24/15 PE13.  God I hate this!

                                   

                                   

                                  WolcottVideo

                                  • 14. Re: Can't access old ver. 9, 11 & 13 clips after Windows upgrade
                                    A.T. Romano Level 7

                                    wolcottvideo

                                     

                                    Did my Adobe private message arrive in your Adobe private message inbox and have you read it? And, did you understand what I wrote

                                    about reconnecting media in project files from Premiere Elements 13/Windows 7 that you open in Premiere Elements 13 Windows 8.1?

                                     

                                    What is this new setup of Premiere Elements 13 on Windows 7...on another computer? Until now we have been discussing one computer

                                    where the operating system was changed from Windows 7 to Windows 8.1.

                                     

                                    If another computer, rather than reverting from Windows 8.1 to 7 on one computer...

                                     

                                    1. You have said that you have a successful install and use of Premiere Elements 13 on Windows 8.1 64 bit. And, you have created a new

                                    project there with the media that you want. Is that correct? Is the Premiere Elements 13 Windows 8.1 media that same as what went into the "9/24/14 PE13 project"?

                                    If the answer is Yes and you now have Premiere Elements 13 on another computer,

                                    just copy the video clips to the Windows 7 hard drive and have Premiere Elements 13 there point to them with the "Where is the file.......?" messages or Replace

                                    Footage feature. But, you should not have had to go into all that. See my private message details. If you have not received my private message, I will

                                    post a copy of it in this thread.

                                     

                                    2. Important to all this....can you open the 9/24/14 PE13 project in Windows 8.1 as it now exists - even if it opens with those missing media thumbnail

                                    displays? Or will this project not open at all in Windows 8.1?

                                     

                                    If you have your video files on Windows 8.1 hard drive, all is not lost when it comes to this 9/24/14 PE13 project. These video files are not locked in the

                                    project....the project never had them. All the project ever had were thumbnails of the originals on the hard drive.

                                     

                                    We will watch for further developments.

                                     

                                    ATR